How update to 9.0 or 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by dosseum, Jan 30, 2015.

  1. dosseum
    OP

    dosseum Advanced Member

    Newcomer
    97
    22
    Jan 2, 2015
    France
    Hi , i have a 3ds on 8.1 and n3ds on 9.4
    How can i use my gateway?
    Thanks
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    gateway works fine for the 8.1 standard 3ds, it will not work on the n3ds, and will not work on 9.4

    just look for one of the many many gateway setup guides
     
  3. dosseum
    OP

    dosseum Advanced Member

    Newcomer
    97
    22
    Jan 2, 2015
    France
    Thanks
     
  4. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    To clear any confusion; GW doesn't currently work on 8.1 but they have confirmed they'll be supporting it along with 9.0-9.2
     
  5. dosseum
    OP

    dosseum Advanced Member

    Newcomer
    97
    22
    Jan 2, 2015
    France
    So i can't use my gateway right now on my 3DS?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    yeah he has a standard 3ds on 8.1, so it would work on that, i was just saying it doesn't work on the n3ds on any firmware currently, and it doesn't for on 9.4 on either console and most likely wont for a long time

    so to clarify
    4.x-9.2 is usable on a standard 3ds
    8.1-9.2 is supposed to be supported for the n3ds in a "coming soon" update
    and 9.3/9.4 will not work for either the 3ds or n3ds, and there is no info suggesting it will be at any point
     
  7. dosseum
    OP

    dosseum Advanced Member

    Newcomer
    97
    22
    Jan 2, 2015
    France
    Ohhh thanks thanks yea my 3DS 8.1 is a 3DS 2011
     
  8. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,467
    808
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Then you're fine. You can use Gateway on it.
     
  9. JonnyMohawk

    JonnyMohawk Member

    Newcomer
    49
    29
    Feb 24, 2012
    United States
    You can use the browser exploit method for firmwares between 5.0 and 9.2.

    If you are comfortable with using gateways downgrade feature I'd suggest going back to 4.2 as it gives you more options boots quicker and is just all around more stable for gateway cards.