how to update the wii using a wad file

Discussion in 'Wii - Hacking' started by iFish, Aug 24, 2009.

Aug 24, 2009
  1. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    hey guys i was woundrring for my friend who had hbc isntalled i wanna update his wii to 4.1 but is it possible using a wad file to update?
     
  2. spacedkadet

    Newcomer spacedkadet Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    57
    Country:
    United Kingdom
    if he is on 3.x then use waninkoko's 4.0updater. you can do this with wad files or straight from wifi. then use his 4.1 updater.

    Sharing nintendo wads here is not allowed but they can be got using the nusd application. search the site for some of these things i have mentioned and im sure you can work it out.
     
  3. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    he is on 3.x so i should goolge it?
     
  4. spacedkadet

    Newcomer spacedkadet Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    57
    Country:
    United Kingdom
  5. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Yes it's easy to do. You do not need waninkoko's updaters. Firstly you need to make sure that you have all the needed IOS's installed. you can download and install them from wads. The wads can be made with the NUSD downloader. You could also download and install the CIOSCORP v3.3 set. It has all the needed IOS's so that should do the trick if your not sure what you need. It will also let you play backups from the disk channel. [​IMG] Secondly you need to install all the missing IOS files that you downloaded. Thirdly download the latest system menu version for your region and install that wad. That will put you on 4.1. I would actually just recomend the cIOSCORP 3.3 install to get you where you need to be. It will ensure that all the system IOS's are in place and trucha friendly as well as bypassing the need to do any further IOS patching ect to make any backups and such working. It makes quick work of the task of manually updating.
     
  6. spacedkadet

    Newcomer spacedkadet Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    57
    Country:
    United Kingdom
    lol @ cioscorp. only go there if your willing to totaly screw with all your wii ios's to do something that can be done without messing with any (preloader systemmenu to 249 anyone?). safest way with least impact and least danger is waninkoko's updaters period. use that guide i posted above.
     
  7. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    thanks guy im testng noew
     
  8. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    nus donwloader dosnt work
     
  9. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    It work, i'm sure you miss something like the keyfile or anything else.

    What's the EXACT problem with NUSD?
     
  10. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States

    Nice Noob friendly guide there. Can the moderators sticky that?
     
  11. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    i install the was i want but i dont know where it saves and i look everwhere and its not on my pc where do it go
     
  12. nicky041192

    Member nicky041192 GBAtemp Maniac

    Joined:
    Mar 9, 2008
    Messages:
    1,433
    Location:
    UK
    Country:
    United Kingdom
    just use waninkokos updater... easier imo.
     

Share This Page