How to pack Sound.bin?

Discussion in 'Wii - Hacking' started by Sorox, Oct 12, 2008.

Oct 12, 2008

How to pack Sound.bin? by Sorox at 3:02 AM (931 Views / 0 Likes) 5 replies

  1. Sorox
    OP

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    Country:
    United States
    Im making my own banner for the Backup Launcher and everytime i make it's fine up until i pack the sound.bin file. The Banner editing tutorial doesnt give you any info at all at how to do it. So how do you pack the sound.bin file?
     
  2. WalkerD

    Member WalkerD GBAtemp Regular

    Joined:
    Oct 1, 2008
    Messages:
    192
    Country:
    Canada
    Can't help you with your problem, but would you mind releasing your channel when you're done? I'm tired of that terrible tune that's on all the Backup Launcher channels.
     
  3. deba94

    Member deba94 GBAtemp Fan

    Joined:
    Aug 23, 2007
    Messages:
    317
    Location:
    Toronto, Canada
    Country:
    Canada
    Pshh

    I'll be willing to help you, but I need more info. What step did you get up to? (because, unlike what you just noted, the steps are shown in the tutorial.)
     
  4. HowardC

    Member HowardC GBAtemp Fan

    Joined:
    May 4, 2008
    Messages:
    490
    Country:
    United States
    There aren't any tools to make your own sound.bin because the bns file type isn't fully understood atm.

    You can make a non-looping sound.bin (under 10 seconds) by taking a simple wav file and adding a md5 header to it.
     
  5. Tichinde925

    Member Tichinde925 Marth Ditto Money Match?

    Joined:
    Jul 14, 2008
    Messages:
    1,096
    Location:
    Warwick, Rhode Island
    Country:
    United States
    (Name).WAV ----> Rename to -----> " sound.bin "

    Then use " md5sig " to add the MD5 header to it.

    Then pack it into the 000.app
     
  6. Sorox
    OP

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    Country:
    United States
    yeah thanks! i dont have the wad... well, i deleted it by accident. i posted it on page 53 of the "backup launcher by wiigator" thread though.
     

Share This Page