how to hack psp 1000

Discussion in 'PSP - Games & Content' started by WanganComet, Oct 4, 2009.

Oct 4, 2009

how to hack psp 1000 by WanganComet at 9:24 PM (1,532 Views / 0 Likes) 13 replies

  1. WanganComet
    OP

    Newcomer WanganComet Member

    Joined:
    Sep 14, 2009
    Messages:
    34
    Country:
    United States
    what is the easiest way to hack psp 1000 with out pandora?
     
  2. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Get on 5.03 official firmware (if you're on higher then you'll need a Pandora) and use chickHEN R2, then install 5.50 GEN-A, then GEN-B then GEN-B2.
     
  3. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    I think without a pandora he is not able to use higher firmware than 5.03, but don't have sure.
     
  4. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    ...what?

    That's what I said, if he's on a higher firmware than 5.03, then he's buggered and needs a Pandora battery.

    It's not like they're expensive.
     
  5. WanganComet
    OP

    Newcomer WanganComet Member

    Joined:
    Sep 14, 2009
    Messages:
    34
    Country:
    United States
    how much are they?
     
  6. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    http://www.dealextreme.com/details.dx/sku.12472

    You will need a memory stick too (4gb max) to load IPL and Despertar del cementerio homebrew.
     
  7. khad58

    Newcomer khad58 Newbie

    Joined:
    Jul 30, 2008
    Messages:
    5
    Country:
    United States
    not a hijack i hope
    but i also just got a psp 1001 with 3.03 firmware on it and would like to be able to play games from memory stick also movies and music and emus just like i can with my wii
    thanks for helping
     
  8. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    If you upgrade to 5.03 OFW, you can use ChickHEN to get homebrew working, then use Hellcat's Recovery Flasher to install 5.00 M33-6, and then install 5.50 GEN-A, then upgrade to GEN-B, and then finally to GEN-B2. If you know what you're doing this is a very simple process, and shouldn't take more than a half hour or so.
     
  9. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    Didn't know that. So it's possible to hack a PSP 1000/2000 without pandora. Thanks!
     
  10. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    Hell, you can hack 3000s with this method. Just launch ChickHEN and then install either 5.03 GEN-A or 5.03 MHU. Those two are "special" and don't overwrite files on your PSP's flash0, making it impossible to brick your PSP this way.
     
  11. khad58

    Newcomer khad58 Newbie

    Joined:
    Jul 30, 2008
    Messages:
    5
    Country:
    United States
    Thanks
    so i go straight to 5.03OFW from 3.03OFW then to 5.00 M33-6, and then install 5.50 GEN-A, then upgrade to GEN-B, and then finally to GEN-B2
    5.00 M33-6 from 5.03OFW is this stable
     
  12. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    Using this app you can go directly from 5.00M33-6 to 5.50GEN-B2

    http://depositfiles.com/files/sycuooqaj
     
  13. khad58

    Newcomer khad58 Newbie

    Joined:
    Jul 30, 2008
    Messages:
    5
    Country:
    United States
    thanks
    so i go and upgrade from 3.03 OFW (which is where i am) to 5.03OFW
    then use Hellcat's Recovery Flasher to install>>5.00 M33-6, and then install 5.50 GEN-A, then upgrade to GEN-B, and then finally to GEN-B2. or i can use gen-b2_easy_installer to achieve same results.
    then add homebrew and emu and whatever i want?
     
  14. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    Exactly. However, once in 5.03 OFW, you need ChickHEN. Keep that in mind.
     

Share This Page