1. BOBdotEXE

    OP BOBdotEXE GBAtemp Regular
    Member

    Joined:
    Mar 25, 2011
    Messages:
    183
    Country:
    United States
    I must have spent 20+ hours on Google trying to get this fixed

    the final solution came from a webpage that no longer exists.
    google has it cached here:
    https://webcache.googleusercontent.com/search?q=cache:72aA8GAd-ZsJ:www.codeleakers.com/archive/index.php/t-46326.html &cd=1&hl=en&ct=clnk&gl=us

    This guide is for the WiiU, the wii will have the same process, but You will need a different ciso installer for the original wii.

    Here is the ciso installation process:
    https://gbatemp.net/threads/simple-guide-to-install-cios-on-vwii-backup-nand-and-keys.339890/

    (work up to step 7) (if using a standard wii, substitute 'v10-beta52' with your standard non-alt cios)

    after that we'll do the following:

    8.) Select cIOS : <d2x-v10-beta52 d2x-v10-beta52-vWii>
    Select cIOS base : <56>
    Select cIOS slot : <249>

    9.) Press A to install and wait for installation to finish.

    10.) Press A to continue.

    11.) Select cIOS : <d2x-v10-beta52 d2x-v10-beta52-vWii>
    Select cIOS base : <57>
    Select cIOS slot : <250>

    12.) Press A to install and wait for installation to finish.

    13.) Press A to continue.

    14.) Select cIOS : <d2x-v10-beta53-alt-vWii> (Alternative: beta52)
    Select cIOS base : <58>
    Select cIOS slot : <251>

    15.) Press A to install and wait for installation to finish.

    16.) Press B to Exit.

    now go back to your loader, and load your game!


    if that still dose not work (for some reason)
    just flash it again, but this time for slot 249 use 57, and for slot 250 use 56.
     
  2. DrewDrew

    DrewDrew Member
    Newcomer

    Joined:
    Nov 24, 2014
    Messages:
    17
    Country:
    United States
    Thanks so much! :)
     
  3. EpicLPer

    EpicLPer Nice unless you give me a reason to hate you ;)
    Member

    Joined:
    Mar 13, 2015
    Messages:
    1,056
    Country:
    Austria
    Okay, sorry for bumping this thread but THANK YOU!

    THANK YOU SO MUCH!

    After 3 hours of countless tries and various different guides THIS ONE finally fixed my USB Loader issue!
    Why are all the other freaking guides are outdated and don't contain this?! It almost makes me wanting to write another, always up to date one...
     
  4. BOBdotEXE

    OP BOBdotEXE GBAtemp Regular
    Member

    Joined:
    Mar 25, 2011
    Messages:
    183
    Country:
    United States
    wow, I have like 0 recollection of posting this.
    2014, sheesh that was awhile ago,
    Anyway, I'm glad that it was helpful!
     
    EpicLPer likes this.
  5. EpicLPer

    EpicLPer Nice unless you give me a reason to hate you ;)
    Member

    Joined:
    Mar 13, 2015
    Messages:
    1,056
    Country:
    Austria
    Yeah haha, but it's funny how no one else seems to have this problem and they follow most of the guides I already tried...
     
  6. nedron92

    nedron92 GBAtemp Regular
    Member

    Joined:
    Feb 18, 2016
    Messages:
    261
    Country:
    Germany
    I had this problem too, I've tried it now with beta52 on vWII and fucking yes, it loads all my wii games from my sdxc card perfectly :D
    beta53 and the above troubeshooting doesn't work for me xD
    THANKS a lot :D
     
  7. Redadude

    Redadude Newbie
    Newcomer

    Joined:
    Feb 11, 2016
    Messages:
    3
    Country:
    Saudi Arabia
    I have been trying for a long time to get wii games running on vWii but this actually worked! Thank you so much!
     
  8. Cava

    Cava GBAtemp Advanced Fan
    Member

    Joined:
    Jan 26, 2016
    Messages:
    737
    Country:
    Hungary
    Thank you so much!
     
  9. walterdavid

    walterdavid Member
    Newcomer

    Joined:
    Sep 21, 2016
    Messages:
    35
    Country:
    Brazil
    after doing this are we able to play games from the sd using UsbLoader Gx?
     
  10. Cava

    Cava GBAtemp Advanced Fan
    Member

    Joined:
    Jan 26, 2016
    Messages:
    737
    Country:
    Hungary
    USB Loader GX doesn't support playing games from SD at all.
     
    walterdavid likes this.
  11. Nealio

    Nealio Member
    Newcomer

    Joined:
    Mar 9, 2014
    Messages:
    22
    Country:
    United States
    I know this thread is old, but thank you so much! I had things setup and working fine on an old 2GB SD card using CFG USB Loader... but I just updated to a 64GB SDXC SanDisk card and was getting those errors on my original Wii (not a Wii U via vWii). I tried tinkering around with several things for a couple hours, but I couldn't get anything to work. However, after performing the steps you listed, my .wbfs Wii games are launching/working fine now on my new 64GB SDXC card via CFG USB Loader.

    Even if you don't remember creating this, I sure am glad you did and that it is still around or else I probably wouldn't have ever solved this issue lol.
     
    CelticsPhan and BOBdotEXE like this.
  12. CelticsPhan

    CelticsPhan Newbie
    Newcomer

    Joined:
    Jan 12, 2019
    Messages:
    1
    Country:
    United States
    Just registered to confirm this worked perfectly for my Wii using a SDXC card with an adapter.

    Took me forever to get CFG Loader squared away and I'm glad this thread helped me.

    Also works with Nintendont
     
    Last edited by CelticsPhan, Jan 12, 2019
    BOBdotEXE and Nealio like this.
  13. RandomRows

    RandomRows Member
    Newcomer

    Joined:
    Jun 14, 2019
    Messages:
    18
    Country:
    United States
    Sorry for the bump but I own all of the same consoles you own.
     
  14. hoang51

    hoang51 Newbie
    Newcomer

    Joined:
    Aug 9, 2019
    Messages:
    2
    Country:
    United States
    So, I recently modded my Wii 4.3U (not Wii U) in mid 2019 for my kids, used a SDXC card (64 GB microSDXC card with a SD adapter) and stored the games on the SD card. I didn't want to use a USB HDD. I could try and use a USB adapter for a SD card, but I'd have to find the USB adapter that went missing. I used Configurable USB Loader v70r65 to run games from SD card and ran into this same error like original poster did: ID mismatch / Error: SetWBFS: -3. I tried following the poster's solution by flashing vWii cios beta 52, but that failed to work. I got to step 14 and it kept giving me net_gethostbyname failed -6 errors. Redoing any cios install kept giving me the same error regardless if I started over or tried the alternative if the normal steps failed as outline in the first post. I realized then that I shouldn't be using vWii cios files with a d2x cios installer for Wii. Oops.

    I found out that there was a more simple solution: don't rely on Tech James YouTube crappy instructions (2019 updated version) in the first place for installing cios properly. I followed the original cios installation instructions (Google search for "cios installation complete softmod guide"). I installed:
    cIOS 249 base 56 v10 beta52
    cIOS 250 base 57 v10 beta52
    After doing that, everything worked for the original Wii and games loaded just fine from cios 249 from SD card.

    Hopes this helps someone who got stuck the way I did.
     
    Last edited by hoang51, Aug 9, 2019
  15. BOBdotEXE

    OP BOBdotEXE GBAtemp Regular
    Member

    Joined:
    Mar 25, 2011
    Messages:
    183
    Country:
    United States
    This post was exclusively for the wiiu,
    (Hence the note ' You will need a different ciso installer for the original wii.')

    But I'm glad you got it working, you may wan to post that in the 'wii' section of the guide, so it can help others)
     
    Last edited by BOBdotEXE, Aug 9, 2019
    hoang51 likes this.
  16. hoang51

    hoang51 Newbie
    Newcomer

    Joined:
    Aug 9, 2019
    Messages:
    2
    Country:
    United States
    I realized the instructions was for the Wii U but didn't fully understand the instructions for the Wii that you indicated until I had an epiphany what was going on. I post here about my experience because this post was the only one coming up that was decent enough to get somewhere with the issue. Perhaps different keywords put into Google could have gotten me better results.
     
  17. howopek584

    howopek584 Newbie
    Newcomer

    Joined:
    Apr 10, 2020
    Messages:
    1
    Country:
    United States
    Greetings from 2020,
    Finally got it to work because of this guide!
    ty op!
     
    jeannotte and alexander1970 like this.
  18. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,146
    Country:
    France
    please, don't follow old (and actually bad!) guides.
    the explained steps on first post are wrong, he makes you install things which you shouldn't use, and mix version for no reasons while the guide he is based off doesn't do that.
    he himself used a supposedly deleted guide from google, even older, probably written by another person who didn't know what he was doing either.
    early vWii guide were a mess and very bad, written by people who wanted fame by being the first to write guides, even if dangerous and stupid.


    you only really need one IOS (v8 or v10 in slot249 base57) and that's all.
    if you need to "fix that error you are having", it means you just have to use the proper installer and not get files from random crappy youtube guide done by noobs who seek fame and don't understand what they are doing in the first place and certainly not capable of providing assistance.
    all you need is proper homebrew :

    d2x installer 3.1 full pack (v6, v7, v8 finale, v10, v10-alt) for Wii
    d2x installer 2.2mod full pack (v10, v10-alt) for vWii

    and only install v10, not v10-alt. never install beta r53! it's beta! it's not "LAST BETTER!" it's LAST BETA!
     
    Last edited by Cyan, Apr 11, 2020
    jeannotte and E1ite007 like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - mismatch, SetWBFS, Error