How to downgrade to 3.2

Discussion in 'Wii - Hacking' started by Samosa_007, May 5, 2010.

May 5, 2010

How to downgrade to 3.2 by Samosa_007 at 10:52 PM (1,546 Views / 0 Likes) 10 replies

  1. Samosa_007
    OP

    Newcomer Samosa_007 Member

    Joined:
    Dec 6, 2008
    Messages:
    23
    Country:
    Canada
    I need help downgrading to 3.2 wii firmware. I have a 3.3 wii and like to downgrade it, please help me. I installed Darkcorp to play wii games from the disc channel, not knowing I needed priiloader to stop the disc update problem; so I installed priiloader to stop the disc channel update. But the priiloader hacks only work on 3.2 and 4.0 and higher. I need help dowgrading my wii to a 3.2 please help me.
    Thanks.
     
  2. guitarloser85

    Member guitarloser85 GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    148
    Country:
    United States
    No real need to downgrade these days, but if you want the information...
    download xflaks nus auto downloader and use the wizard to download the needed wads for SM 3.2 and then install them using dopmii or wadman or yawmm etc...

    good luck dude
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Instead of downgrading to 3.2, why not update to 4.1?
     
  4. leondmsmith

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    or even 4.2?
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    download nus auto downloader (see my signature), run the wizard, follow the custom guide

    problem solved [​IMG]

    btw, i recommend updating to 4.2 (or 4.1)... 3.2 is so yesterday
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It's like it's really 2008!

    srsly, people need to get over their hardon for 3.2
     
  7. Samosa_007
    OP

    Newcomer Samosa_007 Member

    Joined:
    Dec 6, 2008
    Messages:
    23
    Country:
    Canada
    Xflax theres nothing in ur sig. What would be easier to do, upgrading or downgrading? I just want to go through a easy and fast process. Also will I have to uninstall Darkcorp or priiloader or any other program?

    Nvm I can see ur guys sig now. for some reason my computer did not display the sigs.
     
  8. Samosa_007
    OP

    Newcomer Samosa_007 Member

    Joined:
    Dec 6, 2008
    Messages:
    23
    Country:
    Canada
    @Deadly

    Big Bertha we're not all as smart as you (sarcasm), even if I did go and bought retail games, I would mess my wii up even more because its already softmodded.
     
  9. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    No you wouldn't. You just have to load them through a loader. As for your previous question, both upgrading and downgrading take the same effort of installing 2 wads, but there's no longer any reason not to update to 4.1. There's no longer any reason to think that 3.2 is the best firmware to be on.
     
  10. Darkterras

    Newcomer Darkterras Member

    Joined:
    Nov 8, 2009
    Messages:
    23
    Country:
    Germany
    get bannerbomb for your version and hack it by yourself (google helps) they are enough tutorials in the internet
     
  11. Samosa_007
    OP

    Newcomer Samosa_007 Member

    Joined:
    Dec 6, 2008
    Messages:
    23
    Country:
    Canada
    Hey Xflax I used your auto downloader to upgrade my firmware however when I use Yawmm to install IOS60v6174[FS+ES+NP] it gives me an error. Can you help me please? I want to upgrade my firmware.
     

Share This Page