How should I approach this?

Discussion in '3DS - Flashcards & Custom Firmwares' started by BooBooBear, Aug 13, 2015.

  1. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    I just recently purchased a 8.1 japanese new 3ds and I am wondering what is the best way to get cfw/emunand working on it. I have a sky 3ds and a gateway 3ds. Also, what is the highest firmware I can go up to on the 3ds?
     


  2. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    I think rxTools should work on this scenario. Can anyone verify? :P
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    9,856
    5,168
    Nov 23, 2014
    Australia
    Canberra, Australia
    9.2 is the highest. The 8.1 Japanese systems have a problem with their browser which wasn't supported in the original gateway, but they fixed later. I think you might have to use OoT not cubic ninja but not sure. Someone more knowledgeable will reply.
     
  4. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    586
    593
    Mar 15, 2009
    United States
    Wisconsin
    I thought rx tools didnt work on new 3ds. i could be off base though.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    9,856
    5,168
    Nov 23, 2014
    Australia
    Canberra, Australia
    Apparently it does but it is buggy. ReiNand is better but I think cubic ninja exploits won't work on the Japanese 8.1 consoles. Not sure though.
     
  6. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Gateway boots on 8.1 system nand and 9.5 emunand via cn or oot
     
  7. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    Would it automatically load up as 9.5 or is there a process. Also an I make it load up in the USA region?
     
  8. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    998
    349
    Sep 9, 2014
    United States
    EmuNAND is launched by a process. We've yet to get an exploit that's automatic on boot.
    That would be region swapping. It's certainly possible and if you intend to only do so on EmuNAND (which is the safe and practical way, and launching an exploit isn't hindered by a language barrier) mostly safe. Just not a "press this button and done" process.
     
  9. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    No I know that emunand doesnt automatically boot. What I was asking was that is the emunand going boot up in 9.5. Also, how would I go around the region swapping process
     
  10. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay

    You need to manually update to 9.5 via cia

    Currently for your version region swap is unavailable
     
  11. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    So there is no way for me to run the emunand in the USA region?
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    9,856
    5,168
    Nov 23, 2014
    Australia
    Canberra, Australia
    If it was possible with 8.1 then it would involve owning a Japanese and a US copy of cubic ninja. Ronhero seems to think it isn't possible though.
     
  13. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    Since I have sky I can run both versions of cubic. Is it still not possible?
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    9,856
    5,168
    Nov 23, 2014
    Australia
    Canberra, Australia
    It has something to do with the 8.1 Japanese models not having a proper browser. I think similar to pre-4.1 models that have never connected to the net.
    If Ronhero is wrong then yep you can use a Sky as both carts.
     
  15. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    I know I can get gateway running on 8.1. Is there anyway I can advance from there to get the browser working?
     
  16. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    There is no xorpad generation and no way to change the secure a file so region swap on 8.1 is not available.
     
    Quantumcat likes this.
  17. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    So there is no way whatsoever for me to run any games from the USA region on this 3ds?
     
  18. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    I didn't say that, gateway is region free
     
  19. BooBooBear
    OP

    BooBooBear Advanced Member

    Newcomer
    84
    6
    Aug 10, 2015
    United States
    Okay so if I use gateway, will I be able to use CIAs from the USA region
     
  20. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Yes