1. tech3475

    OP tech3475 GBAtemp Addict
    Member

    Joined:
    Jun 12, 2009
    Messages:
    2,357
    Country:
    alexander1970 likes this.
  2. Aew4life

    Aew4life GBAtemp Regular
    Member

    Joined:
    Aug 10, 2020
    Messages:
    124
    Country:
    United States
    I have had one for 2 years still works perfect after taking drive out again and again to add backups
     
    tech3475 likes this.
  3. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,389
    Country:
    Austria
    Hello.:)

    Using
    this Adapter
    since December 2019 with this SSD
    Until today no Issues with this Combination.:)

    Thank you.:)
     
    Last edited by alexander1970, Sep 14, 2020
    slaphappygamer and Aew4life like this.
  4. tech3475

    OP tech3475 GBAtemp Addict
    Member

    Joined:
    Jun 12, 2009
    Messages:
    2,357
    Country:
    One of the problems is the lack of Ethernet, at least going by the reviews, which I would like.
     
    alexander1970 likes this.
  5. cearp

    cearp 瓜老外
    Developer

    Joined:
    May 26, 2008
    Messages:
    8,468
    Country:
    Tuvalu
    I use one of those adaptors, it works great.
    There was a problem with screwing in the sata board with my specific network adapter, I'm not sure why but my adatper seemed to have screws in some slightly different places to most (maybe a hardware revision I guess), so it was hard to screw the board in, but using some washers made it work fine.
    Functionality wise, it's fantastic. I use it with a 120gb ssd - not really because of speed, just because it was cheap, quiet, and light. I don't need to worry about a spinning disk :)
     
    tech3475 likes this.
  6. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,389
    Country:
    Austria
    Yes,that is the really only "minus" Argument.:(
    It is a Way easier (mostly for Updating the Covers/Arts and so on)...
    So we have to use an USB Stick and uLaunchELF for Example,a little more "laborious"....

    Thank you.:)
     
  7. rs1n

    rs1n GBAtemp Regular
    Member

    Joined:
    Jul 26, 2013
    Messages:
    282
    Country:
    United States
    The only issue I have seen to date with those BITFUNX adapters was a single post from someone who had trouble getting the HDD to function properly. Turned out the ribbon cable used in the modkit was not inserted perfectly. When they repositioned the ribbon cable, everything worked as expected.

    I personally use this: http://www.maxdiypower.com/index.ph...ducts_id=103&zenid=je7buqlocnog7v90h23vg66us2

    I believe that these are the ones that all the eBay and Amazon clones have copied since these were out long before anything else showed up. People have been reporting, though, that buying from maxdiypower seems difficult these days due to the pandemic.

    The gamestar adapters have had many revisions. OPL and FMCB developers tried their best to keep support for them, but there are so many variations that it is hit and miss with those particular adapters. You will find that there are plenty of people who have had absolutely no issues with their gamestar adapters. Yet there are also people who have had nothing but trouble with them. In my specific case, my gamestar adapter was dead-on-arrival and it was just not economical to ship it back even for a refund. (The shipping cost would have been about the same as the cost of the adapter itself.)
     
    Ryccardo and tech3475 like this.
  8. scroeffie1984

    scroeffie1984 GBAtemp Fan
    Member

    Joined:
    Jan 17, 2019
    Messages:
    320
    Country:
    Netherlands
    i also have the same one for 3 years ps2 silver phat 1.5tb works perfect 0 problems if you have problems its your hdd or how you installed and setup your hdd
     
    tech3475 likes this.
  9. tech3475

    OP tech3475 GBAtemp Addict
    Member

    Joined:
    Jun 12, 2009
    Messages:
    2,357
    Country:
    Ok thanks, I’ll order one.
     
    cearp likes this.
  10. tech3475

    OP tech3475 GBAtemp Addict
    Member

    Joined:
    Jun 12, 2009
    Messages:
    2,357
    Country:
    I'll try posting here instead of creating a new topic.

    So I got the adapter, installed it and for some reason the two 3.5" HDDs I have wont be detected but the two 2.5" HDDs work.

    That is when I go into wlaunchelf and go to the HDD format tool, it will say the 3.5" drives are not connected.

    Does anyone have experience with this issue?

    Note: I've tested the HDDs on my desktop and they work.

    edit:

    I tried reverting it but it’s not working, I fear the 12v rail has gone. Worst case I should be able to use a 2.5” drive as they use 5v.
     
    Last edited by tech3475, Oct 1, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - conversion, reliable, Network