How get old DS Cart to work on this setup?

Discussion in '3DS - Flashcards & Custom Firmwares' started by coldstream, Mar 22, 2016.

  1. coldstream
    OP

    coldstream Member

    Newcomer
    18
    2
    Mar 31, 2015
    Netherlands
    Hey everyone, i'm fairly new to the 3ds scene and i'm wondering how i can get some old R4 flashcart working on my N3DS.
    I folllowed the guide at https://git.io/vatfr so i'm running arm9loaderhax with aureinand the latest.
    Don't know how and if i can fix it at all?
     
  2. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    @Apache Thunder is the guy you want to ask. You can use one of his TWL-Slot launchers depending on what cart you have.
     
  3. coldstream
    OP

    coldstream Member

    Newcomer
    18
    2
    Mar 31, 2015
    Netherlands
    Alright well i have really no clue what kind of card it is, it says R4i then V1.4. But as im a noob idk how it works.
     
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Then I think patch the twl firm will be enough.
     
  5. coldstream
    OP

    coldstream Member

    Newcomer
    18
    2
    Mar 31, 2015
    Netherlands
  6. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Last edited by Omegadrien, Mar 22, 2016
  7. coldstream
    OP

    coldstream Member

    Newcomer
    18
    2
    Mar 31, 2015
    Netherlands
    Alright i got it all working thank you guys and thanks @Apache Thunder for the tools :)
     
    Apache Thunder likes this.