How do you use "homebrew launchers"?

Discussion in '3DS - Homebrew Development and Emulators' started by Icy, Jun 4, 2016.

  1. Icy
    OP

    Icy Member

    Newcomer
    36
    4
    May 19, 2015
    Hello, I've been trying to understand this but it always leaves me confused, those browserhax ninjhax etchax are all confusing, although I have installed an emunand properly and can install CIAs, I have installed a CIA into my 3DS, but every time I launch it it just downloads something and just stays there.

    It would be great if anyone can guide me, thanks.
     
  2. Wolfy

    Wolfy Person That Never Was

    Member
    559
    214
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    You should supply some more information if you want a faster answer....

    Firmware version...
    What *hax are you currently using...
    etc...
     
  3. Icy
    OP

    Icy Member

    Newcomer
    36
    4
    May 19, 2015
    MY sysNAND version is 4.0.0, emuNAND latest I think, and I don't understand those "hax" things sorry :(
     
  4. Wolfy

    Wolfy Person That Never Was

    Member
    559
    214
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    By *hax, it's basically what entrypoint do you use, do you use the Browser for loading into the Homebrew launcher, Cubic Ninja, Ocarina Of Time 3D?
     
    Luglige likes this.
  5. Icy
    OP

    Icy Member

    Newcomer
    36
    4
    May 19, 2015
    I just have it in my emuNAND's home menu, I can open it, but it says failed to download payload, is there a way to get the payload alternately or am I still doing something wrong?
     
  6. AG_FLT

    AG_FLT Member

    Newcomer
    14
    1
    Feb 21, 2016
    Poland
    Icy you are skipping the required information we need. Also Failure to Download Payload means that your 3DS is not properly connected to the internet or has issues to access Smea's servers
     
  7. Icy
    OP

    Icy Member

    Newcomer
    36
    4
    May 19, 2015
    Not sure which information I'm missing, I'm pretty simple minded I'm sorry. I'll try changing access points and see if it would work.

    But like I'm saying, the application homebrew launcher was installed using FBI so it's just there.
     
  8. ThatNintendoNerd

    ThatNintendoNerd GBAtemp Regular

    Member
    269
    41
    Feb 13, 2016
    United States
    A Cartridge
    So you managed to get EMUNAND and install cia's, but you don't even know how to get into the homebrew launcher which is how you do 95% of homebrew? Is it because it doesn't work or you just don't get it?
     
  9. Joom

    Joom  ❤❤❤

    Member
    4,298
    2,948
    Jan 8, 2016
    United States
    http://smealum.github.io/3ds/

    Go to the bottom of this and download the otherapp payload pertaining to your EmuNAND's firmware version.


    He's trying to use the home menu launcher which apparently isn't downloading the payload properly.
     
    Last edited by Joom, Jun 4, 2016
  10. Icy
    OP

    Icy Member

    Newcomer
    36
    4
    May 19, 2015
    Maybe I just don't get it, all these emunands are confusing me. So if I'm able to launch the application that means it is working?
     
  11. AG_FLT

    AG_FLT Member

    Newcomer
    14
    1
    Feb 21, 2016
    Poland
    There is only one type of EmuNAND, by properly booting into the EmuNand your EmuNand is technically working.

    Your issue may lie in the System Settings of your EmuNand, check if your connection settings are properly set up
     
  12. Joom

    Joom  ❤❤❤

    Member
    4,298
    2,948
    Jan 8, 2016
    United States
    Or, do what I said so everyone can go on their way.
     
  13. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    GW user? Have you got the boot.3dsx file in the root of your SD card? The one found in the Homebrew starter pack!
     
  14. Joom

    Joom  ❤❤❤

    Member
    4,298
    2,948
    Jan 8, 2016
    United States
    That too.
     
  15. Icy
    OP

    Icy Member

    Newcomer
    36
    4
    May 19, 2015
    Yeah it's working properly now, thanks!
     
    Joom likes this.