How do you update an old softmodded Wii?

Discussion in 'Wii - Hacking' started by Pluupy, May 10, 2014.

  1. Pluupy
    OP

    Pluupy Woof!

    Member
    947
    695
    Sep 13, 2009
    United States
    Looking to fully update my Wii so I can play a VC game I installed via WAD.

    When I load the VC game on the system menu though, it makes my Wii restart. I searched around and the game I want to play needs IOS33. I have IOS33 but I don't know why it won't work. I think I need to update my Wii to make sure it's not the WAD that's broken.

    My older brother softmodded my Wii when we first bought it. I think we used Twilight Princess to hack it. I know some things about Wii mod stuff but honestly, I have no idea how to safely update it. Can someone help me update this thing up?

    I bought Legend of Zelda: Skyward Sword a long while ago but never played it. When I load it up, it works so I think the Wii can play more recent games fine.

    sysCheck:
    Warning: Spoilers inside!
     
  2. HNKii

    HNKii GBAtemp Fan

    Member
    448
    77
    Jan 28, 2014
    Switzerland
    Mario Kart Wii-DS Link Play Stadium
    Your IOS33 is too old(Newest version is v3608)
    Download one from NUS and patch it
     
  3. icw35

    icw35 GBAtemp Fan

    Member
    480
    112
    Sep 22, 2010
    Modmii
     
  4. bryceone

    bryceone Newbie

    Newcomer
    9
    0
    May 21, 2013
    United States
    Been a year since i've done anything with my Wii, but you can use that syscheck file and import it into ModMii and it will give you everything you need to get your system up-to-date.