How do you run homebrew apps off a usb drive?

Discussion in 'Wii U - Hacking & Backup Loaders' started by ChronicMasturbator, Dec 20, 2014.

  1. ChronicMasturbator

    ChronicMasturbator GBAtemp Regular

    Aug 22, 2014
    Ok so still got no resolution to my other post that i now realize i might have put in the wrong section (i can't be bothered re-posting it but if anyone who can help here feels the extra info might help then i will) about trying to get WiiMC working on a drive that's "hidden" with UStealth. I've read a few more posts and now it turns out the problem might be because i'm trying to launch my media files from my usb drive but have all my homebrew stuff on my sd card. I did notice that after i "hid" my usb drive my GC games that i had on my sd card still worked fine with Nintendont but the ones on my usb drive didn't – infact it didn't even detect a fat32 partition.

    I've already found and downloaded a version of WiiMC that claims to be specially designed for use with UStealth but i don't know how to run my programs from the usb drive now. First i copied ALL my stuff from my sd card (my folder where my media is, the apps folder, the private folder, the source code folder etc. - you know the things you end up with on there after you install the homebrew channel) and that didn't work, so then i simply put the apps folder on there with the folder that has my media and again nothing.

    I've also tried it with the sd card both in and removed while trying so - when the homebrew screen first comes up it automatically goes to the sd card so i press the 1 button on the wiimote and it brings up a bunch of options... if i choose usb device while the sd card is still in and press ok it just goes straight back to the sd card however if i choose usb device with the sd card removed the globe icon in the bottom corner stops blinking and just goes solid and the bubbles on the screen keep moving but nothing else happens.
    It doesn't freeze… just nothing happens. I should also mention my usb drive is 500gb so could the size of it be the problem? Like the homebrew channel has to search for the stuff and because it’s so big it doesn’t find it?

    Some help would be appreciated, thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice