1. TwilightWarrior

    OP TwilightWarrior GBATEMP'S Official Boss
    Member

    Joined:
    Jun 3, 2013
    Messages:
    539
    Country:
    Canada
    I got it to work some how two weeks ago but now I'm having the same problem. I connect my vita to my PC and I get the connected notification. I then go to content manager on my vita (Bubble jumping up and down) but when it is connecting it says it needs to update and then I get a notification saying disconnected on my PC.

    What am I doing wrong?
     
  2. Santaros

    Santaros GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    197
    Country:
    You need to go into settings and set the Vita to flight mode, then restart it and it should work fine. The nag screen only appears after you have connected to the internet.
     
  3. LameNobody

    LameNobody Weighted Companion Cube Enthusiast
    Member

    Joined:
    Jan 23, 2015
    Messages:
    466
    Country:
    Canada
    You should be using Vita Update Blocker 1.2 to prevent this before using QCMA
    There's a tut on setting up vita update blocker if you don't know how, It takes like two mins.
     
  4. TwilightWarrior

    OP TwilightWarrior GBATEMP'S Official Boss
    Member

    Joined:
    Jun 3, 2013
    Messages:
    539
    Country:
    Canada
    Yeah, I ended up using it and it worked. It's cool now, just that I thought it wasn't needed before.
     
    LameNobody likes this.
  5. zekepliskin

    zekepliskin GBAtemp Regular
    Member

    Joined:
    Oct 13, 2015
    Messages:
    251
    Country:
    VitaUpdateBlocker for using qCMA, really? Never needed that myself. In most cases I can keep the WiFi on and still use qCMA when I need as well.
     
  6. Santaros

    Santaros GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    197
    Country:
    It's just for the update nag, depends on how you use it. From what I recall if you connect the Vita to QCMA before Wifi it will work but not after.
     
Draft saved Draft deleted