How do I tell if RedNAND is installed?

Discussion in 'Wii U - Hacking & Backup Loaders' started by hypernova, Mar 18, 2017.

  1. hypernova
    OP

    hypernova Newbie

    Newcomer
    3
    0
    Apr 23, 2012
    United States
    Strange question, but I've had a strange time with this. A lot more confusing with a seemingly ever-changing scene compared to the ease of the Wii softmod.

    Had so many issues just getting the loadiine.ovh site to load the apps. Finally realized that Haxchi would fix my internet launching issues. (Kept freezing every time unless I reset data each time).

    Anyway, tried installing RedNAND. Followed all directions, pressed A. Annnnnd it went back to the System Menu. So I loaded Mocha again. Tried installing RedNAND again. Annnnnd it's back to the System Menu. Shut off and restarted the console. Again started Mocha, and finally RedNAND starts doing its thing. However, it's late at night, and I got work in the morning, so I let it go overnight.

    Wake up and find the console had shut off due to inactivity. Forgot to disable the power down function. So I go back and try to start RedNAND again because I figure it failed, but nothing happens. System Menu. Every time. I have no idea if it worked the first time or not.

    So now I'm ready to give up on the RedNAND, as it's apparently not even really needed. I've removed and redownloaded Mocha, as well as reformatted the SD card (It's a SanDisk UHS-3 64 GB). Still goes back to the System Menu.

    I have no idea if I have RedNAND. I'm ready to install CBHC. Is there any reason to keep pursuing RedNAND? Is there any reason I should be concerned if it IS on there and I install CBHC?

    My goal is to convert my discs to USB, as well as any DLC they may have. I also plan on getting some other games I've missed or didn't want to risk money on + any DLC using the helper. If I understand correctly, using CBHC will allow me to load/play those, along with the Brazilian method to install to USB, correct?

    I thank you all in advance. I'm kind of holding back going any further until I'm certain I'm not screwing anything up.
     
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,967
    1,913
    May 6, 2006
    United States
    If you have HaxChi there is no reason for Mocha or redNAND. Read the CFW section of my guide for more info.