1. Bryon15

    OP Bryon15 GBAtemp Maniac
    Member

    Joined:
    Aug 9, 2010
    Messages:
    1,268
    Country:
    United States
    I heard that it was updated recently to allow wireless controllers. But I can't get it working. How do I turn it on in settings?
     
    MSco likes this.
  2. xtheman

    xtheman GBAtemp Guru
    Member

    Joined:
    Jan 28, 2016
    Messages:
    5,837
    Country:
    United States
    Setting -> input -> Input User X Binds - User X Device Index
    Be default gamepad is player one and other controllers are player 2 3 4 and 5
    You know you can ask in the main thread too...
     
    Bryon15 likes this.
  3. gravx1

    gravx1 Member
    Newcomer

    Joined:
    Oct 26, 2018
    Messages:
    42
    Country:
    United States
    I cant find this option in any settings section in retroarch . For binding. Please help
     
  4. Torbjorn

    Torbjorn Newbie
    Newcomer

    Joined:
    Jun 8, 2013
    Messages:
    4
    Country:
    Just putting this here for anyone who finds this post in the future.
    You have to press Right on the D-pad from the Retroarch main menu to find the above settings.
    It's easy to overlook "Input" in the settings list but it's there!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - controller, retroarch, support