How can I update (to 9.2)?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheKawaiiDesu, Mar 1, 2016.

  1. TheKawaiiDesu
    OP

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,429
    1,497
    Aug 23, 2015
    Korea, North
    Lowee
    I just got a 2.1.0-4J 3DS, and I want to update it to 9.2 (for obvious reasons).
    So, after dumping the OTP and making a NAND backup using Decrypt9, I updated it to 5.1 using a You-Kai Watch cart. Then, I installed RXTools 2.5.2, injected FBI into H&S, and installed SysUpdater. BUT, when I try to launch RXTools DevMode, the 3DS get stuck on a black screen (RXMode works fine).
    After searching a little, apparently someone had the same problem as me, and he solved it by downgrading to 4.5 with the Gateway Launcher. So I downloaded the correct file, launched GW, downgraded, and... FATAL ERROR 0000100 (or something) at the end. Probably the scariest thing that ever happened to me.
    Fortunately, it restored my NAND backup (so no brick, yay!), and after some google searching, this error occurs when the console has only been updated with cart. The thing is, I didn't find any way to solve the problem... Some suggest to download an update pack and to install the CIAs with FBI / BBM and then retry, but that doesn't seem like a really safe method (I did the same long ago on my N3DS emuNAND, that bricked it)...

    So, is there any way to update my 3DS?
    Thanks!
     
  2. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    I think you can update it to 10.6 online and then downgrade if you have a hardmod. Besides that you can try sysupdater with cias
     
  3. TheKawaiiDesu
    OP

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,429
    1,497
    Aug 23, 2015
    Korea, North
    Lowee
    Well, the thing is, I can install the SysUpdater CIA, but I can't launch RX DevMode... In standard mode, it will brick :/
     
  4. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Use a hardmod to downgrade from 10.6 I guess
     
  5. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,471
    5,681
    Jul 8, 2015
    Zimbabwe
    Get a copy of a game which has a 4.x - 9.2 update on it. There's a database online somewhere. Do NOT update to 10.6 if you don't want to do a hardmod!
     
  6. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    There aren't any Japanese cartridge games (to my knowledge) with 9.0 - 9.2 on them.

    You might want to go and use http://3dsdb.com/ to look for one with 4.X on it, and then use the old MSET exploit for rxTools. From there, if you so desire, you could also instead use sysUpdater to go to 9.2
     
  7. PaiiNSteven

    PaiiNSteven Newbie

    They'res four games with the 9.2 update.
    One is Super Smash Bros (U), and the other is Tomodachi Life (E). They'res also two other European games, which are two * mama games.
     
  8. Arkansaw

    Arkansaw GBAtemp Advanced Fan

    Member
    993
    194
    Jul 23, 2005
    Trinidad and Tobago
    You need to upgrade the browser to a high enough version for the gateway downgrade to work as expected. Back then it was easy enough to grab the exact cias for 6.x or 8.x and install them while in GW sysnand mode. Now maybe 9.2 is easier to find and verify
     
  9. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    I think it doesn't have to be a 9.2 cartridge, just a <=10.3 and some cubic ninja or oothax (or even some flashcard + cn? I don't know if they work on that version).
     
    Last edited by Arubaro, Mar 2, 2016
  10. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    i believe in sysupdater you can also update so as long as you download 9.2 cia files which i can link too if needed you should be able to without a problem although keep your nand handy because im only 99% sure because i know you can update to a certain firmware i guess