How can i extract wii saves?

Discussion in 'Wii - Hardware, Devices and Utilities' started by dwarf74, Nov 10, 2010.

Nov 10, 2010

How can i extract wii saves? by dwarf74 at 12:17 AM (1,907 Views / 0 Likes) 6 replies

  1. dwarf74
    OP

    Newcomer dwarf74 Member

    Joined:
    Jun 7, 2009
    Messages:
    33
    Country:
    United States
    (I just realized I probably put this thread int the wrong place)

    Alright...I'm wanting to backup some saves that can't normally be copied to SD from my wii (monster hunter tri)
    Here's my problem.
    I'm wanting to retore my old NAND from when i had 4.1 menu. Because of this, I decided to mess with some stuff, and I don't know WTF i was thinking when I deleted a few IOS'es, seeing that there isn't even a reason to delete them. So...I deleted like 3 of them, including IOS 249.
    ..I didn't even consider my save files until right before I was about to retore my NAND after I removed 249.

    I try and run a save extractor and it tells me I need IOS 249.
    I'm unaware of how to re-obtain 249 if it's possible. Much appreciation to anyone who can help me with this or knows a different way of getting my saves.
    * I was also considering downgrading to 4.1 or lower using MODMII. Would this suffice?*


    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x11
    Console ID: 59591067
    Boot2 v4

    Found 84 titles.
    Found 41 IOS on this console. 12 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 3607): No Patches
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3606): No Patches
    IOS43 (rev 3606): No Patches
    IOS45 (rev 3606): No Patches
    IOS46 (rev 3606): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): No Patches
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/11/09.
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    What save extractor are you using ?? Have you tried 'Savegame Manager GX' ??

    I don't know what IOS it uses but it might work.
    Why not try sticking it on a SD card (or use Homebrew Browser through the HBC to download it) & trying it out, you MIGHT be lucky that it uses some other IOS & you'll be able to back up your saves
     
  3. dwarf74
    OP

    Newcomer dwarf74 Member

    Joined:
    Jun 7, 2009
    Messages:
    33
    Country:
    United States
    just looked at Savegame Manager GX on wiibrew, and it says
    *note*
    This app requires cIOS 249
    :\ ill still try anyways
     
  4. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Dammit - well it was worth a look at I guess
     
  5. dwarf74
    OP

    Newcomer dwarf74 Member

    Joined:
    Jun 7, 2009
    Messages:
    33
    Country:
    United States
    [​IMG] welp

    you got me to try a different extractor, even though it wasn't the one you suggested. but that helped
    I downloaded the oldest save extractor from the homebrew browser that tells you to put the disc into the wii and and extracts that way. I guess I solved this problem.....

    ty [​IMG]
     
  6. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    If I remember correctly, Priiloader has a System Menu hack that disables the copy protection on certain save games like Mario Kart Wii and Super Smash Bros. Brawl, so you're able to copy them to your SD card.

    Try installing Priiloader (don't see why you wouldn't in the first place...) and enable the system hack for that, and see what you get as well.
     
  7. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    and why is re-installing cios 249 not an option?

    To do so, first run this and choose to download the ios from nus. Now run the cios 249 installer and choose 236 for the ios when it asks what ios to use for the installation
     

Share This Page