Homebrew no longer working! Please

Discussion in '3DS - Flashcards & Custom Firmwares' started by Protatoxxxeater, Jun 17, 2016.

  1. Protatoxxxeater
    OP

    Protatoxxxeater GBAtemp Regular

    Member
    292
    29
    Jun 17, 2016
    United States
    After following a guide on how to install rxtools for about 2 days. I put my ds to sleep and turned it on not realizing that it was is Rx mode. I tried to launch homebrew browser through Browserhax 9.2-20(? I think) USA. In stead of loading it crashed.

    Now whenever I try to load through oot3hax or Browserhax instead of "crashing," then loading homebrew it boots to main menu and gives me the an error has occurred, please save then quit textbox (-Not quoted, just what it basically says)
     
  2. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    you installed rxtools? sorry, but you shouldn't have.
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,108
    5,950
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try clearing history and cookies before launching browserhax. Get the homebrew starter pack and Luma3DS files and put them on your SD. Launch Luma through the homebrew menu. Use that instead of rxTools. Also, to make things easier for yourself, set up menuhax: change themes at least once, then go into the homebrew launcher and pick menuhax installer. Follow the prompts. Afterwards, replace boot.3dsx with Luma's boot.3dsx on the root and you can autoboot Luma.

    Can I please ask, if you know about this forum, where did you get the idea to install rxTools?? Nobody around here has advocated for rxTools for at least six months, and its peak of popularity was at least a year ago.
     
  4. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    if you want a brick you should use rxtools
     
  5. koyuki38

    koyuki38 GBAtemp Fan

    Member
    431
    74
    Nov 2, 2015
    France
    When i do research on google about CFW or 3DS hacking stuff i often, if not always, find a lot of old content, tuto, etc, that are outdated from 2015, 2014, maybe 2013, or that says to not update past 4.5 :/

    I guess that's what happened

    Edit : example here, i typed "3DS Hack"
    and this is the (french) link in 1st position : http://www.gamergen.com/forums/vos-tutos-3ds/le-hack-sur-3ds-aujourd-hui-t700445.html

    It's dated on 18 Feb 2015 and speaks about linkers, rxTools and Pasta CFW :/
     
    Last edited by koyuki38, Jun 17, 2016
  6. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    let me translate it
    DONT FUCKİNG USE THEESE CARDS THEY ARE EVİL
     
  7. koyuki38

    koyuki38 GBAtemp Fan

    Member
    431
    74
    Nov 2, 2015
    France
    The whole topic is evil as i see people getting helped to install Rxtolls in May 2016 in the rest of the thread O_O that's f*ckin nonsense lol
     
  8. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    not helping idiots
     
  9. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    try installing a boot manager and configuring it to dual boot Rx or hb
     
    Last edited by BADDINOROX99, Jun 17, 2016
  10. Ricken

    Ricken So long, and goodnite / So long, not goodnite

    Member
    2,221
    2,417
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    If you put it in sleep mode then aren't you still in rxmode?
    to be fair, this wouldn't have even started if brickways cousin wasn't used... just sayin
     
  11. naddel81

    naddel81 GBAtemp Advanced Maniac

    Member
    1,502
    186
    Dec 14, 2009
    United States
    how could rxtools brick anything when he only uses emuNAND?
     
  12. Ricken

    Ricken So long, and goodnite / So long, not goodnite

    Member
    2,221
    2,417
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    I think he's IN EmuNand... which is logical as
    A. OP never mentioned reboting
    B. OoTHax and Browserhax don't work on 11.0
     
    BADDINOROX99 likes this.
  13. naddel81

    naddel81 GBAtemp Advanced Maniac

    Member
    1,502
    186
    Dec 14, 2009
    United States
    exactly and how would it brick the console if he only uses a virtual NAND?
     
    Ricken and BADDINOROX99 like this.
  14. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    I use RXTOOLS,luma and gateway... I have absolutely no issues with any of them at all people should be free to use whatever the hell they want without some jackass trying to tell them they shouldn't for one reason or the other people here need to stop being so like minded and stop trying to make everything the same people have different taste and preferences just because it's not the same as everyone else's doesn't mean it's any less
     
    Last edited by BADDINOROX99, Jun 17, 2016
  15. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    If you install The Homebrew launcher loader I can give you the payload to put in your SD card
     
  16. Ricken

    Ricken So long, and goodnite / So long, not goodnite

    Member
    2,221
    2,417
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
  17. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    So you'll be on the front-lines once rxTools breaks? Helping these users get out of rxTools? Or advising them to stick and not update past 11.0? All that is needed for rxTools to break, is for Nintendo to release an update that requires the latest Native_Firm to be used. Once that hits, and it will, rxTools will break. duke_srg's fork will also suffer the same fate, as he has said he's not working on the CFW side of things, which is the main thing that it needs. Due to how messy the coding is, I doubt many people want to poke around there and get it fixed and updated.

    And don't get me wrong, I was an rxTools user, I loved it, and it was great for it's time. But unless we get a dev that dedicates time to fixing the CFW side of things, rxTools is pretty much dead and will break one of these days.

    Getting a newb out and showing them other CFW's while he's still learning is far far better, than letting him setup an outdated CFW that will one day break and will cause him to once again have to setup a new CFW that does work.

    Anyways, mostly everyone will also be unable to help him with how unpopular and dated rxTools is.

    Also, I have nothing against rxTools users, who insist on using it and don't mind waiting until it breaks. I however, do have a problem for people who advocate and push newbies to use an outdated and pretty dead CFW. It makes no sense to defend rxTools.
     
    Ricken likes this.
  18. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    627
    225
    Sep 9, 2015
    United States
    I'm well aware of that anytime rxtools may break with any software update I still think it's stupid to post stupid unhelpful responses kind of how the old saying goes if you have nothing nice to say don't say anything at all.... and yeah after helping it's nice to advise them to consider having a back up CFW just-in-case rxtools fails in the future the very near future... even though something is not popular anymore it still doesn't give people the right to crap all over it just because they moved on to something newer so people stay the hell out of of these Rx threads until someone comes along to help them there are still some of us that use rxtools that are more than willing to help
     
    Last edited by BADDINOROX99, Jun 17, 2016
  19. Protatoxxxeater
    OP

    Protatoxxxeater GBAtemp Regular

    Member
    292
    29
    Jun 17, 2016
    United States
    I should've mentioned this but this was like a month and a half ago

    — Posts automatically merged - Please don't double post! —

    I stated that I use firmware 9.2

    — Posts automatically merged - Please don't double post! —

    I was in emunand then attempted browser hax. System crashed then rebooted. Now in sysnand oot3dhax and Browserhax don't work. Menuhax isn't work because my cousin accidentally turned on themes.
     
  20. Protatoxxxeater
    OP

    Protatoxxxeater GBAtemp Regular

    Member
    292
    29
    Jun 17, 2016
    United States
    Restored old as card backup and homebrew works