homebrew in rxtools (doubt)

Discussion in '3DS - Homebrew Development and Emulators' started by BySilva, Jan 30, 2016.

  1. BySilva
    OP

    BySilva Member

    Newcomer
    41
    3
    Jan 30, 2016
    I'm still in 10.3 with menuhax working and also the ironhax drawn by old eshop. I know browserhax and menuhax still work in the latest 10.5, liked to downgrade the console to install the cia games but there is a question I want to see clarified. after doing this all I have to reinstall menuhax but for that I need the browserhax. correct?
    who is already in rxtools 10.5 can access the browserhax to install menuhax or it already is not possible either in rxtools or any other emunand ? thank answer
     
  2. muskieratboi

    muskieratboi Rydian's got some competition!

    Member
    401
    233
    Sep 19, 2012
    what?

    Don't update your Emunand to 10.5. stick to RX10.3. We don't know enough about 10.4 or 10.5 to really say it's safe.
     
  3. BySilva
    OP

    BySilva Member

    Newcomer
    41
    3
    Jan 30, 2016
    after installing rxtools can install the homebrew ?
     
  4. Pikasack

    Pikasack What is a title

    Member
    632
    203
    Apr 27, 2015
    Canada
    Last edited by Pikasack, Jan 30, 2016
  5. BySilva
    OP

    BySilva Member

    Newcomer
    41
    3
    Jan 30, 2016
    then to say that I can install homebrew via browserhax after already having downgraded and installed the latest version rxtools correct? thanks
     
  6. Pikasack

    Pikasack What is a title

    Member
    632
    203
    Apr 27, 2015
    Canada
    Yes, but just install Menuhax to Sysnand or you might have trouble booting Emunand.
    Remember to unlink your nands as well. I recommend BootCtr or CtrBootManager as well.
     
    Last edited by Pikasack, Jan 30, 2016
  7. LarBob

    LarBob GBAtemp Fan

    Member
    344
    157
    Dec 29, 2013
    United States
    it works fine for me and many other people
     
  8. BySilva
    OP

    BySilva Member

    Newcomer
    41
    3
    Jan 30, 2016
    thanks for the answer Pika :)
     
  9. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    Um... 10.5 is the most useless update ever made, I guess, and 10.4 doesn't affect emuNAND at all. However, sysNAND shouldn't be updated to 10.4 or newer.
     
    MasterLel likes this.