Homebrew in 10.2.0-28E

Discussion in '3DS - Homebrew Development and Emulators' started by thelucap97, Nov 1, 2015.

  1. thelucap97
    OP

    thelucap97 Member

    Newcomer
    48
    4
    Nov 1, 2015
    Italy
    Hello.
    I have an european old 3DS, version 10.1, with Ironhax 2.5. I also have a copy of Ocarina of Time.
    Is it possible create more homebrew with different setting?
    It's possible to make OotHax compatible with the 10.2 version, so I can update the 3ds to 10.2 version, and after that update Ironhax with Oothax?

    If yes, what I need to do? I tried to install Oothax for 10.1 but when i try to use it the game crash, i do something wrong or Oothax is not compatible with *hax 2.5.

    I want to update the 3ds because i want to access game e-shop (Dlc) and because I'm afraid to update accidentally.
     
  2. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    oot3dhax is very unstable and 2.5 doesn't work for most. 2.1 works fine for me though on 10.1.0-27U. I don't know if European 3DS is any different but it's worth a try.

    For what it's worth, the 10.1 payloads for 2.1 work on 10.2. I'd recommend staying on 10.1 though.
     
  3. thelucap97
    OP

    thelucap97 Member

    Newcomer
    48
    4
    Nov 1, 2015
    Italy
    And themehax is stable? Does it support 10.2 version? because i have the installer.
     
  4. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    themehax does not work on 10.2, they fixed the vulnerability with decompressing themes.
     
  5. Sykoh

    Sykoh Leader of the Brick Masterrace

    Member
    474
    57
    Aug 21, 2015
    Your Bricked SYSNAND
    Ironichax will work with 10.2 with 10.1 pa
     
  6. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    yload
     
  7. GBAFail

    GBAFail Smell my finger.

    Member
    491
    193
    Oct 26, 2015
    United States
    Uranus
    It also works the actual 10.2 payload. :P
     
  8. trigao

    trigao GBAtemp Tiger

    Member
    687
    88
    Nov 21, 2008
    Brazil
    im using ninjhax 2.5 with cubic ninja through sky3ds on 10.2 and works normally