Homebrew Hannel 1.0 bugs

Discussion in 'Wii - Hacking' started by ekolimits, Dec 9, 2008.

Dec 9, 2008

Homebrew Hannel 1.0 bugs by ekolimits at 2:13 PM (1,039 Views / 0 Likes) 4 replies

  1. ekolimits
    OP

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    found 2 bugs...
    1. shut down on wii mote will not shut down the wii properly... the screen stays black instead of shutting down.
    2. pressing B in app menu (LOAD OR BACK) will cause graphics to move up.

    found the minigame as well:
    hold 2 and press 1 to play!

    i reported the bugs on the official thread at hackmii but im not sure if team twizers will see it there... where do i officially report this?
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    maybe on wiibrew on the page aswell!

    Strange, i have no issues, hmm ill test more.
     
  3. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Homebrew Channel cannot connect to internet now.
     
  4. OriginalHamster

    Member OriginalHamster UStealthy

    Joined:
    Nov 2, 2008
    Messages:
    3,291
    Country:
    Chile
    http://wiibrew.org/wiki/Homebrew_Channel/Bugs
     
  5. drmr

    Newcomer drmr Member

    Joined:
    May 28, 2008
    Messages:
    35
    Country:
    United States
    Both are being watched and will do just fine.
     

Share This Page