Homebrew Channel doesn't wor anymore...

Discussion in 'Wii - Hacking' started by ulrichzola, Jul 31, 2009.

  1. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    Is there a fix to this???
     
  2. Stokesy

    Stokesy Member

    Newcomer
    35
    0
    Jan 11, 2006
    Tried reinstalling?
     
  3. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    gonna try and do that right now don't know how but I'll try and just do it!
     
  4. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    ok no idea how do I do it twilight hack?
     
  5. Stokesy

    Stokesy Member

    Newcomer
    35
    0
    Jan 11, 2006
    Download bannerbomb and put the hackmii installer in the root of the SD card. There are probably a hundred guides on here. Surely you've done this before?
     
  6. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Remove the homebrew channel, and reinstall with bannerbomb I'm thinking.
     
  7. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    my boot mii work but my hbc hmmm gonna check out that banner bomb thing
     
  8. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    Thanks guy you just saved the rest of my summer! Stokesy and PettingZoo. Good call on the bannerbomb thing =)
     
  9. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Always here to help [​IMG], though don't come to me if you need to bury a body D:
     
  10. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    awww man :\ guess ill have to drag that body sack alone.....

    LOL

    anyways I'm gonna go to bed 3 am in the morn here in the center of the earth Bye then, and thanks for the help =D