homebrew browser

Discussion in 'Wii - Emulation and Homebrew' started by tomrip, Jan 8, 2010.

Jan 8, 2010

homebrew browser by tomrip at 3:14 PM (932 Views / 0 Likes) 1 replies

  1. tomrip
    OP

    Newcomer tomrip Member

    Joined:
    Nov 27, 2009
    Messages:
    10
    Country:
    United States
    hey guys. my homebrew browser was working fine for a few months, then all of a sudden it quit working. when i open it it has all these whiter vertical lines and it locks wii up. i have deleted it, and put a new copy in apps, it starts extracting pictures, then says it failed and goes back to the vertical lines. any suggestions.
     
  2. MarkP80

    Newcomer MarkP80 Member

    Joined:
    Jan 5, 2010
    Messages:
    34
    Country:
    United States
    My Homebrew Browser also stop working yesterday.
    All the other apps seem to work fine except for this one and Super Mario War.
    While SMW goes on black screen for a while and then returns to the Homebrew Channel, Homebrew Browser fails to mount the SD Card.
    It displays an array of messages saying "attempting to mount sd/usb" or something close, until i finally have to press the home button, where it then says "failure to mount sd card".
    I have one of the newer Wii's on system menu 4.2.
    I should also say that i am using IOS 249 rev 13 because that is the only revision that lets me play my backups on Conf. USB Loader from my 8 gb SDHC Card.
    I can't be sure i had ran HomeBrew Browser or SMW after i downgraded IOS 249 to rev 13, and i don't even know if this IOS has anything to do with these apps.
    I tried deleting these apps and installing them again.
    I even formatted the card and put the apps back in there.
    I tried running SMW from an mp3 player with the same results.
    Any help would be apreciatted.
     

Share This Page