Homebrew browser installation hangs

Discussion in 'Wii U - Hacking & Backup Loaders' started by egit123, Aug 4, 2013.

  1. egit123
    OP

    egit123 Newbie

    Newcomer
    2
    0
    Aug 4, 2013
    Hi all,

    After many attempts I have been able to install the homebrew channel on my wii u running in vii mode. However when I launch the homebrew channel I can only see nice bubbles. I understand that I have to install the browser so I downloaded it and launched the installation via homebrew channel. It starts loading however it stop at a line saying to press A for updates or B to skip. The problem is that my remote controller switches off automatically during the installation and when I switch it on it keeps flashing and nothing happens and the installation hangs there forever. Pressing A or B does not seem to have any effect. Does anyone know how to solve this problem?

    Many thx,

    egit123
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    710
    134
    Jun 2, 2013
    United States
    are you using the latest version of the homebrew browser it is asking you to update so i dont think you are, try the latest version 0.3.9e if all else fails you will have to download and add your apps manually. http://wiibrew.org/wiki/Homebrew_Browser
     
  3. egit123
    OP

    egit123 Newbie

    Newcomer
    2
    0
    Aug 4, 2013
    Hi,

    thx for the reply. I just re-ran the installation and still have the same problem.
    I receive this error message:

    "Checking for Homebrew Browser updates...
    v0.3.9e

    Updated with the latest libogc which should correct network issues some users are experiencing

    New update available! Press A to update or B to skip this update"

    However when I press A or B nothing happens. I managed to switch on the remote control during the installation but still it hangs. Am I doing anything wrong?

    Many thx,

    egit123