HiyaCFW Helper Error

Discussion in 'NDS - Emulation and Homebrew' started by VakiGBATEMP, Dec 18, 2018.

  1. VakiGBATEMP
    OP

    VakiGBATEMP Member

    Newcomer
    1
    Oct 17, 2016
    I got an error while i was trying to install hiyacfw with the dsi.cfw.guide but when i tried to do use the hiyacfw helper it said "ERROR: Could not get HiyaCFW" i have a european dsi with version 1.4.5 please help
     
  2. VakiGBATEMP
    OP

    VakiGBATEMP Member

    Newcomer
    1
    Oct 17, 2016
    nvm i got it working by disabling avast
     
Quick Reply
Draft saved Draft deleted
Loading...