1. jDSX

    OP jDSX GBAtemp Maniac
    Member

    Joined:
    Jun 15, 2015
    Messages:
    1,200
    Country:
    United States
    I've been having problems trying to play wasteland 2 I think the unity engine is pushing the textures too high or something, I try to lower settings and it only helps a little I am still at high gpu temp now there is no FPS drops or anything I just don't want to play at 85-90c for hours I am using HWmonitor and MSI afterburner which both are showing my gtx 960 going at 90c and I can hear the fans kick on only does this for this game, I tried witcher 3 on high details and got 77-83c after playing it for 2 hours.


    specs are
    Core i5 [email protected] 3.2ghz
    8gb ram
    Asus strix gtx 960
    430w EVGA psu

    Settings for the game are
    1920x1080
    high settings by default "good textures" in settings
    no shadows
    2x AA
    MSAA off
    vsync on
     
    Last edited by jDSX, Mar 2, 2017
  2. raystriker

    raystriker The powers that be
    Member

    Joined:
    Dec 28, 2011
    Messages:
    1,523
    Country:
    India
    Lower the temperature target and make the fan curve more aggressive
     
  3. jDSX

    OP jDSX GBAtemp Maniac
    Member

    Joined:
    Jun 15, 2015
    Messages:
    1,200
    Country:
    United States
    What do you mean? Can you explain how to do that for my gpu because I don't want to burn it out when I turn the fan s off.
     
    Last edited by jDSX, Mar 3, 2017
  4. Armadillo

    Armadillo GBAtemp Psycho!
    Member

    Joined:
    Aug 28, 2003
    Messages:
    4,131
    Country:
    United Kingdom


    Use msi afterburner and set a more aggressive fan profile that targets a lower temp.
     
    raystriker and jDSX like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - wasteland, playing, temps