Hi, all! (New here..)

Discussion in 'Wii - Hacking' started by Aperama, May 7, 2014.

  1. Aperama
    OP

    Aperama Newbie

    Newcomer
    3
    0
    May 7, 2014
    I'm struggling to get my Wii running quite the way I'd like it to - and I've only had it for a couple of days, so please don't bite my head off! :)

    It came preloaded with 4.3e via K-Mart, and I'd received a rather large number of donated games from a friend for my young'un. All were fine, with the exception of a copy of Mario Party 9, which had been scratched to utter crap. I decided this would be fine, looked around at the assorted USB loader materials, and have gotten to this point with (an admittedly pirated ISO). After attempting to use http://gbatemp.net/threads/modify-any-wii-4-3-below.171901/ 's advice more or less to the T with little to no luck, I then searched through ModMii for further solutions. So, here goes. I'm running on cIOS 236 (65536), trying to run through either WiiFlow (which finds the game in WBFS format but freezes to a black screen with no information requiring a full power off to turn off) or USB Loader GX (which doesn't allow me to use my controller when it runs up - I'm not sure whether this is the controllers I received being Motion Plus enabled or if the thing is just improperly configured.)

    I've been tinkering for a good few hours, now, and I can honestly say - I'm stuck. I've verified that the ISO in use is a good one through Dolphin, and the tiny flash drive I have in the Wii has only two games on it (a copy of New Super Mario Bros. that I also took just to see if the problem was the ISO or the WBFS.. and as that gives an identical problem, I'm thinking I've got a setting wrong somewhere.)

    Thank you very muchly if anyone can provide any information. I'm more than willing to give further details, if you'd like them.
     
  2. Aperama
    OP

    Aperama Newbie

    Newcomer
    3
    0
    May 7, 2014
    Sorry to bother! I'm aware that I look like a dirty, filthy, rotten pirate from what I've posted, but do assure that I'm just trying to get this one mother-lovin' game working! *ducks from assorted fruit being slung*

    I've used a Syscheck, and after pointing my Wii through WiiMod to cIOS 249, I'm still having no luck. I'm now receiving an error message with no real information on it in an extremely blurry text while trying to run it up, though, so that must be a good thing, right? (Also, WiiMod seems to suggest that the Trucha bug isn't running, but Syscheck does. Is this sensible in any way?)

    Warning: Spoilers inside!

    I'm really all too willing to try things out here, and would be extremely grateful for some help. (And am rather weirded out by the fact that my IOS236 is now reading as rev 54321 instead of 65535, even though neither seems like they would matter.)
     
  3. calmwaters

    calmwaters Cat's best friend

    Member
    1,718
    375
    May 27, 2013
    United States
    happy land
    I thought this was a thread in the introductions section of the forum. In any case, welcome. Ahem; I would try GAF's Homebrew Tutorial since you've already got all the programs. I'm pretty sure the numbers with the IOS236 don't make much difference. Ah, here we go: http://gwht.wikidot.com/ I think you've watched Dirty Rotten Scoundrels with Steve Martin and Chevy Chase too many times. And being a pirate is nothing to be ashamed of. (Just don't get caught ;) )
     
  4. Aperama
    OP

    Aperama Newbie

    Newcomer
    3
    0
    May 7, 2014
    Thanks for the welcomes! (I figured, I wasn't going to sugar-coat why I was here.. though that's no reason for me to be so incredibly crass. Sorry!)

    After much dicking around, I ended up managing to get Configurable USB Loader to assuage my worries. Thanks for giving me the prod to actually do what I shoulda done from the start! :)