hermes v5

Discussion in 'Wii - Hacking' started by lost_loven, Mar 9, 2010.

  1. lost_loven
    OP

    lost_loven GBAtemp Regular

    Member
    115
    1
    Mar 8, 2010
    Canada
    getting this message when i start the installer (hermes v5) using249

    "the selected must have dev/es patche to work"

    is this something i need on the sd card or can i do a network install and not worry about what that says?

    lost
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Do you have cIOS249 installed?
     
  3. Heathcliff

    Heathcliff GBAtemp Regular

    Member
    125
    0
    Jan 20, 2009
    France
    Paris, France
    It only says the IOS you use to install Hermes v5 onto your Wii must have full NAND access...
    You should be fine using IOS 249 if you have one of Waninkoko's cIOS installed.
     
  4. lost_loven
    OP

    lost_loven GBAtemp Regular

    Member
    115
    1
    Mar 8, 2010
    Canada
    i do have the rev19 installed and have been sticking to 249.. I really only use the usb hard drive and play rockband 2. will give it a shot then.. I do use uloader and noticed a red notice that flashed after uloader updated so figured hermes need to be updated from v4 to v5.

    thanks for the quick replies guys.. . .

    lost

    edit just tried and i aborted cause it says i need files in fat0:/ios/0000000100000025v3869

    so i need to download this with nus download application and copy to fat0:/ios/ folder ?
    Where would that be?
    i did chooses 223 and ios37..

    help


    anyone??
     
  5. huntroll

    huntroll Member

    Newcomer
    10
    0
    Dec 20, 2009
    United States

    Did you ever get this to work? I'm getting the same fat0:/ios/0000000100000025v3869 error doing 223ios37. Not sure why it's not looking in SD:/ios, and I've even disconnected the HDD.
     
  6. dmonkey21

    dmonkey21 GBAtemp Fan

    Member
    370
    1
    Jul 10, 2007
    United States
    Sounds like it's looking for wad files for the ios's on your sd cards.
     
  7. smash_brew

    smash_brew I may or may not have fallen

    Member
    708
    2
    Oct 8, 2008
    United States
  8. huntroll

    huntroll Member

    Newcomer
    10
    0
    Dec 20, 2009
    United States
    I have ciosxrev19, is that still compatible with Wad manager? Was just trying to get Hermes v5 to install 223, but just keep getting the hash failures.
     
  9. foolontehill

    foolontehill Advanced Member

    Newcomer
    82
    0
    Feb 11, 2010
    United States
    Illinois
    Use Multi Mod Manager. If your CIOS249 wont install wads, reload an IOS that will. I usually use IOS236 to install wads with. Start up MMM reload into IOS236 then install your wads.

    Links
    MMM
    IOS 236 Installer