Hacking HenKaku on 3.55 possible?

  • Thread starter Deleted-394630
  • Start date
  • Views 1,931
  • Replies 2
  • Likes 1
D

Deleted-394630

Guest
OP
Since 3.55 has the same, If not more entry-points, shouldn't Henkaku work fine on it? If not, please explain why, please and thanks.
 
  • Like
Reactions: julio.apc16

sj33

Well-Known Member
Member
Joined
Oct 22, 2013
Messages
4,072
Trophies
2
XP
4,742
Country
Japan
No, because it would have to be backported for that specific firmware version.

Molecule don't want to have to backport it to tens of different firmware versions, especially when they don't have access to those older firmware versions themselves anyway.

It's not that it's not possible, it's just logistically difficult to maintain.
 
Last edited by sj33,
D

Deleted-394630

Guest
OP
No, because it would have to be backported for that specific firmware version.

Molecule don't want to have to backport it to tens of different firmware versions, especially when they don't have access to those older firmware versions themselves anyway.

It's not that it's not possible, it's just logistically difficult to maintain.
Okay, thank you, you have given the only complete answer yet. I understand.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Skeet