1. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    I need someone to send me a doodle bomb friend code:3110-9629-2863 New 3ds xl 11.4 37U
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,862
    5,016
    Mar 17, 2010
    Norway
    Alola
    Doodlebomb is patched, if you don't already have it there's no way to get it.
     
  3. hurrz

    hurrz GBAtemp Regular

    Member
    197
    74
    Apr 17, 2017
    Gambia, The
    Quantumcat and Lacius like this.
  4. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    But some sources say that doodle bomb works for the new 3ds
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,862
    5,016
    Mar 17, 2010
    Norway
    Alola
    It works if you already have it. The problem is, the latest version of swapdoodle is patched, and you can't receive doodles with outdated versions.
     
  6. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    Do you have any idea how I can install Homebrew
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,862
    5,016
    Mar 17, 2010
    Norway
    Alola
    Most primary entrypoints are patched, I think the only primary entrypoints that still work are freakyhax and ninjhax, those seem like they're unpatchable so it might be worth investing in a copy of Cubic Ninja or Freakyforms Deluxe. There are some secondary entrypoints that still work but for those you'd need a homebrewed 3DS to install the exploit (or a PowerSaves but that only works for some of them)
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,865
    2,247
    May 11, 2008
    United States
    Somebody already told you how. Scroll down to Step 12: https://3ds.guide/homebrew-launcher-(alternatives).html

    These alternative entry points will not allow you to install CFW on 11.4; they will only allow you to access the Homebrew Launcher. If you want to install CFW on 11.4, which is highly recommended, you need to do the hardmod method or the DSiWare method. You could also wait for the ntrboothax method to be released.
     
    Quantumcat and hurrz like this.
  9. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    Do you know if I could use the Zelda ocarina of Time hack
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,865
    2,247
    May 11, 2008
    United States
    Oot3dhax will work, but you need to have the following items:
    • Ocarina of Time 3D (or something like Sky3DS)
    • Either a powersaves or another 3DS which already has the Homebrew Launcher
     
    Last edited by Lacius, Jul 3, 2017
    Quantumcat likes this.
  11. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    Can I install fbi on 11.4
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,862
    5,016
    Mar 17, 2010
    Norway
    Alola
    Not without CFW. And to get CFW you currently need a second hackable or already hacked 3DS, or a hardmod. Soon you'll be able to install CFW with only a DS flashcart though.
     
  13. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    I was going to use the oot3dhax
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    5,865
    2,247
    May 11, 2008
    United States
    You cannot install CFW with oot3dhax on 11.4. See my post above for your three choices to install CFW on 11.4.
     
    Quantumcat likes this.
  15. ewin00

    ewin00 GBAtemp Regular

    Member
    146
    32
    Mar 24, 2011
    Indonesia
    9.2 + Emunand = master race
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    10,444
    5,508
    Nov 23, 2014
    Australia
    Canberra, Australia
    11.3 is as good as 9.2 now and there is no need for emuNAND anymore. Not sure what you're talking about.
     
    Lacius likes this.
  17. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    Can you install Homebrew with hardmod
     
  18. Lacius

    Lacius GBAtemp Guru

    Member
    5,865
    2,247
    May 11, 2008
    United States
    You can install CFW with a hardmod. With CFW, you can run homebrew and more.
     
  19. Retardedrobot
    OP

    Retardedrobot Newbie

    Newcomer
    8
    0
    Jul 3, 2017
    United States
    Can you help me install dsi ware
     
  20. Lacius

    Lacius GBAtemp Guru

    Member
    5,865
    2,247
    May 11, 2008
    United States