Gaming HELP!

Diabolos

Well-Known Member
OP
Newcomer
Joined
Jan 30, 2012
Messages
58
Trophies
0
Age
22
Location
Sri Lanka
XP
78
Country
Thailand
SOMEONE HELP ME PLEASE!
The moment I posted that topic for help 'Google Chrome YouTube Problems', it just switched to Internet Explorer! It must've been the HTML, because since the topic is called 'Google Chrome YouTube Problems', then the HTML would also contain those words! And now I can't enter my own topic! How DUMB do you think that sounds?
Also, I forgot to mention that everytime this happens, Internet Explorer ONLY opens YOUTUBE. And like I said, my IE sucks worse than you can ever imagine.
So... Any help please?
IGNORE MY OTHER TOPIC I POSTED RECENTLY!
I CAN'T VIEW IT AT ALL ANYMORE!
...
Until I fix the problem, that is.
So, would anyone please... help me?
-Diabolos
P.S - If I was rude there, I'd be glad to say sorry! I hope I can enter this topic after I post it, unlike the other one I recently posted...
 
D

Deleted User

Guest
As I said in my other post, check your anti-spyware and do a complete scan. If you don't have one, you MIGHT be screwed, depending on what kind of virus it is.
 

Diabolos

Well-Known Member
OP
Newcomer
Joined
Jan 30, 2012
Messages
58
Trophies
0
Age
22
Location
Sri Lanka
XP
78
Country
Thailand
Like I said in my other topic, somehow I can enter that topic again, and also YouTube. Ignore both my topics now.
If any mods/admins are reading this, you can close this topic now. Same as my other topic.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    MelodyVI @ MelodyVI: Gotcha!