HELP

Discussion in 'Acekard' started by trev124, Aug 10, 2009.

Aug 10, 2009

HELP by trev124 at 4:01 PM (643 Views / 0 Likes) 2 replies

  1. trev124
    OP

    Newcomer trev124 Newbie

    Joined:
    Aug 10, 2009
    Messages:
    0
    Country:
    Canada
    i am a noob about this and this might now even be the right place on the forum. my problem is that i just got my ds with an acekard2. it worked fine until one morning it gave me the forever loading syndrom. i have tried to download new firmware but either it show my games but wont load or it says acekard R.P.G. and wont even show the games i put on the micro sd card. am leaving tomorrow noon on a 2 week trip and i have to get it working before then. feel free to call me to walk me through it at 519 284 3863. maybe ime just doing a little thing wrong or is it a faulty acekard. i should add that it shows which games are on the card but when i try to open the game is says its "processing" and then sticks there.
     
  2. Kalisiin

    Member Kalisiin GBAtemp Fan

    Joined:
    Aug 10, 2009
    Messages:
    356
    Location:
    Pocono Mountains-Pennsylvania
    Country:
    United States
    You mighta gotten nailed by the new "System Update" nintendo made you install before allowing you into the DSiWare Shop...that's how they got me, and screwed MY Acekard.
    Try your Acekard in a DSLite, and see if it works there. If so, then that is what happened.

    I heard, today, that there already was a new firmware download available for Acekards to defeat the "patch" Nintendo sent out to disallow Acekard usage. I'd start with Acekard's homepage, but I'm really not sure, as I haven't gone looking.

    I simply decided to go back to the DS Lite, which Nintendo can't remotely screw with.

    And the Acekard...which would NOT work in the "updated" DSi...works just fine in the old DS Lite.
     
  3. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    You didn't introduce yourself, eh? So now this topic is in wrong section.

    (Sorry for my off-topic post)
     

Share This Page