help with write speed

Discussion in 'Wii - Hacking' started by killme460, Nov 27, 2008.

  1. killme460
    OP

    killme460 Advanced Member

    Newcomer
    70
    0
    Nov 9, 2008
    United States
    What should my write speed should be for NARUTO Shippuden Gekitou Ninja Taisen! EX 2 ? cuz i burned one at 2x and it doesnt work with gamma, what should i do? (plus i did change it from ntsc u to ntsc j and already made it into a partition.iso
     
  2. WhiteWingedKnigh

    WhiteWingedKnigh GBAtemp Regular

    Member
    263
    0
    Nov 21, 2008
    United States
    Ummm.....
    Write speed shouldn't make the game not work, what type of disc are you using in the first place? if its not DVD-R then go get some DVD-R's or change the booktype of your disc to DVD-R
     
  3. w_n_s

    w_n_s Advanced Member

    Newcomer
    81
    0
    Nov 19, 2008
    Belfast
    What type of disks you using DVD+R or DVD-R ?

    Also, whats with the region changing and partition.iso thing? Never had to do this stuff myself for gamma and i'm using NTSC and PAL ISO's on a PAL Wii.

    I don't understand how many people have issues burning an ISO to a DVDR. All the ISO's i've obtained, I have simply burned and they all work with gamma (those on the compatibility list). I think people are over-reading on these forums and doing too much and getting confused, and ruining the ISO's before they are even burned.
     
  4. killme460
    OP

    killme460 Advanced Member

    Newcomer
    70
    0
    Nov 9, 2008
    United States
    im using a maxell dvd-r, 4.7gb up to 16x
     
  5. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Burn around 8x and you should be fine. Make sure you arent running too many programs at the same time as you do your burn.
     
  6. killme460
    OP

    killme460 Advanced Member

    Newcomer
    70
    0
    Nov 9, 2008
    United States
    KOOL, thanx, ill reply in this topic if it works or not
     
  7. WhiteWingedKnigh

    WhiteWingedKnigh GBAtemp Regular

    Member
    263
    0
    Nov 21, 2008
    United States
    Ummm.....
    Those are the same kinds of DVD-R's I'm currently using. Maybe it was a bad burn tho? and like the other guy said make sure nothing is running in the background and let the device buffer 100% and using imgburn.
     
  8. killme460
    OP

    killme460 Advanced Member

    Newcomer
    70
    0
    Nov 9, 2008
    United States
    alright, its resolved, thanks WhiteWingedKnight
     
  9. WhiteWingedKnigh

    WhiteWingedKnigh GBAtemp Regular

    Member
    263
    0
    Nov 21, 2008
    United States
    Ummm.....
    Don't thank me, thank everyone who helped also!

    BTW what speed did you burn at?
     
  10. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Woot! Im "the other guy!"
     
  11. WhiteWingedKnigh

    WhiteWingedKnigh GBAtemp Regular

    Member
    263
    0
    Nov 21, 2008
    United States
    Ummm.....
    You deserve most of the credit tho, as you are more knowledgeable on this stuff than I am...