Help with wad manager PLZ!!!

Discussion in 'Wii - Hacking' started by CostaRic, Jun 23, 2010.

Jun 23, 2010
  1. CostaRic
    OP

    Newcomer CostaRic Newbie

    Joined:
    Jun 23, 2010
    Messages:
    3
    Country:
    Costa Rica
    I have tried all kinds of "wad managers"(wad manager 1.5, 1.4, 1.3, batch installer, custom wad installer, etc...) but none of em are working!

    Now more especifically, i already haved used them before and have installed some wads too, but now they get stuck while installing a game(VC games) they get to "installing content #5" then my wiimote doesnt turns off and my wii freezes, so i have to unplug it from the wall.

    I am using cIOS249 with IOS 61(i think...) wii updated to 4.2, Homebrew working, Neogamma working, already installed wads working.

    I dont have an idea of whats is going on but i dont like it....(duh) [​IMG]

    If someone gives me the solution is a wii modding god(cuzz i have searched in google for an hour and i havent found anything)
     
  2. runthroughboy

    Newcomer runthroughboy Member

    Joined:
    Oct 5, 2009
    Messages:
    18
    Country:
    United States
    Hmmmm I Dont Know If This Might Work But You Can Give It A Try Uninstall The Wad First And Then Install It
     
  3. CostaRic
    OP

    Newcomer CostaRic Newbie

    Joined:
    Jun 23, 2010
    Messages:
    3
    Country:
    Costa Rica
    uhh? my question is if is there any way to get past the installation point, where it gets stuck...

    I readed Uninstalling cIOS 249 and installing cIOS250 helps for 4.2 users with freezing problems
     
  4. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Try using IOS36.
     
  5. CostaRic
    OP

    Newcomer CostaRic Newbie

    Joined:
    Jun 23, 2010
    Messages:
    3
    Country:
    Costa Rica
    k ill try [​IMG]
     
  6. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    I don't know if this helps but sometimes having plugged gc memory cards have a negative effect while installing homebrew.
     

Share This Page