Hacking Help with usb loader and hdd

Dakota76

Well-Known Member
OP
Member
Joined
Apr 8, 2008
Messages
140
Trophies
0
Age
45
Website
Visit site
XP
277
Country
Canada
hey all
I have a 500 G WD My Book external Hdd
my Wii is at 4.0U with backup channel and homebrew channel
i have installed cIOS36_rev10 and am using SDUSB-Loader_v1.5
everytime i try to load up usb loader with this drive i get
First screen
[*] select wdfs device:


Press left/right to select device.
Press A button to continue.

I press A then says something about mounting device
Next Screen says

[*] Warning:
No WBFS partitions found!
You need to format a partition.

Press A button to format a partition
Press B to restart.

I press A again and get

[*] Error: no partition found! (ret = -6)
Press any button to restart...

Ive tried everything i could possibly think of to get it working but to no avail
Hopefully someone can help me out
Oh yeah i did check the compatibility chart and the drive is there
 

Dakota76

Well-Known Member
OP
Member
Joined
Apr 8, 2008
Messages
140
Trophies
0
Age
45
Website
Visit site
XP
277
Country
Canada
Could someone tell me if there is a guide to installing the usb drive
for instance do i have windows deal the partion or do i let the wii do it
if windows for the partition then do i format the drive with windows if so what do i format it as
Fat, fat32, or ntfs
I got one drive working on the wii but i just plugged it in and away i went
it was pretty much a fluke

Thanks in advance all
 

TroyTheZombie

Well-Known Member
Member
Joined
Mar 3, 2009
Messages
1,631
Trophies
0
Age
39
Location
Calgary, Canada
Website
Visit site
XP
227
Country
Canada
Create the partition through windows.
You don't really need to format it, but you can if you like, doesn't matter what format.

Only reason you are getting the error is because no partition exists on the drive.
 

lavamasta

Well-Known Member
Member
Joined
Feb 21, 2009
Messages
197
Trophies
0
Website
swagbucks.com
XP
41
Country
United States
u didnt install the cios correctly... if u get ret -6 error it means u need the cios. so try again
wink.gif
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/KYyRMdx.mp4