help with sighacks

Discussion in '3DS - Console, Accessories and Hardware' started by randy5061, May 25, 2017.

  1. randy5061
    OP

    randy5061 Advanced Member

    Newcomer
    59
    7
    Oct 1, 2016
    United States
    so i have been having problem with my 3ds with a9lh and sighacks says that my primary firmware is corrupted any way i can fix it
     
  2. SirECK

    SirECK GBAtemp Fan

    Member
    406
    98
    Jul 1, 2009
    Canada
    Ontario, Canada
    If you get this error on boot, restore a NAND backup. If you don't have one try the recovery mode. This will remove a9lh and possibility sighax and update you to 11.4.
    Use a hardmod or dsiware hack to install sighax.
     
  3. randy5061
    OP

    randy5061 Advanced Member

    Newcomer
    59
    7
    Oct 1, 2016
    United States
    i have all ready done a restore and it did nothing
     
  4. SirECK

    SirECK GBAtemp Fan

    Member
    406
    98
    Jul 1, 2009
    Canada
    Ontario, Canada
    Try recovery mode?
     
  5. randy5061
    OP

    randy5061 Advanced Member

    Newcomer
    59
    7
    Oct 1, 2016
    United States
    how u do that
     
  6. SirECK

    SirECK GBAtemp Fan

    Member
    406
    98
    Jul 1, 2009
    Canada
    Ontario, Canada
  7. randy5061
    OP

    randy5061 Advanced Member

    Newcomer
    59
    7
    Oct 1, 2016
    United States
    right im doing it but its saying that thire are no connection points near me
     
  8. SirECK

    SirECK GBAtemp Fan

    Member
    406
    98
    Jul 1, 2009
    Canada
    Ontario, Canada
    Make sure you Wi-Fi is on. (blinking LED).
    Otherwise restart your router just in case and maybe go closer to your router.
     
    Last edited by SirECK, May 25, 2017
  9. randy5061
    OP

    randy5061 Advanced Member

    Newcomer
    59
    7
    Oct 1, 2016
    United States
    im right next to it and the light is blinking on the 3ds
     
  10. SirECK

    SirECK GBAtemp Fan

    Member
    406
    98
    Jul 1, 2009
    Canada
    Ontario, Canada
    And still nothing showing up? That's not good.
    You could try to power cycle the 3DS and boot into recovery mode again, failing that I'm stumped.
    But I do need to ask again, do you have currently a9lh or sighax installed and did it install successfully?
    If it did install successfully did it ever boot correctly, even once?