Help with scanner

Discussion in 'Computer Games and General Discussion' started by wchill, Apr 30, 2009.

Apr 30, 2009

Help with scanner by wchill at 8:35 AM (718 Views / 0 Likes) 4 replies

  1. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    So I have to be free tech support for everyone. Today I have to help someone out since their hard drive got wiped.
    Anyway, this problem is something I can't figure out. [​IMG] [​IMG] [​IMG] [​IMG]
    The "client" has a scanner: Canon CanoScan LiDE 200
    I, the "tech support", get to install it.
    Well, I run the setup program, all seems easy, and follow the instructions. I plug in the scanner, and... what's this?

    Installation FAILED!!!!!!!!!!!!!! Doesn't even show up in Device Manager! WTF?!?!?!

    This is what I found out.
    Apparently it's a registry problem. I contacted Canon support, but no answer after about 5 days.
    Googling doesn't bring up too much info except about the magical "imagedevicekey" registry file that appears to fix the problem.
    That's what I contacted Canon support for. They still haven't contacted me.
    So what am I supposed to do? Nothing seems to work! Help! I need an answer quick!
     
  2. Raiser

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Ugh, I hate dealing with anything involving a system's registry.
    It always ends up pissing me off. >.>

    I can't really help with this, as you've done what I would've so I recommend crossing your fingers and hope for a reply from Canon support soon. Or if someone here can help you. [​IMG]

    Good luck. [​IMG]
     
  3. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    Eh, registry stuff is fine. A problem like this pisses me off more.
     
  4. MicShadow

    Member MicShadow GBAtemp Fan

    Joined:
    Jan 28, 2008
    Messages:
    457
    Country:
    Australia
    To be honest, that does NOT sound like a registry problem.

    Locate another/newest driver and try that

    That messge is basically saying that the scanner you are trying to install is not one of the ones included in the driver.
    Either that or the device is reporting its device info wrong. Thats pretty unlikely.

    Try manually installing the driver?
     
  5. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    MicShadow: I downloaded the drivers off of the Canon downloads section, it didn't work.
    The driver was SPECIFICALLY for that scanner.
    However, apparently the "client" contacted Canon (wtf I didn't even get a response) and they moved the scanner to a different computer. Something about their computer being too old. (Both laptops were running WinXP BTW)

    So, case closed. We can lock the thread now.
     

Share This Page