Gaming Help with scanner

wchill

Resident chillxpert
OP
Member
Joined
Jun 12, 2008
Messages
1,407
Trophies
0
Age
11
Website
Visit site
XP
432
Country
United States
So I have to be free tech support for everyone. Today I have to help someone out since their hard drive got wiped.
Anyway, this problem is something I can't figure out.
hate2.gif
hate2.gif
hate2.gif
hate2.gif

The "client" has a scanner: Canon CanoScan LiDE 200
I, the "tech support", get to install it.
Well, I run the setup program, all seems easy, and follow the instructions. I plug in the scanner, and... what's this?

QUOTE said:
"The required section was not found in the INF."

Installation FAILED!!!!!!!!!!!!!! Doesn't even show up in Device Manager! WTF?!?!?!

This is what I found out.
Apparently it's a registry problem. I contacted Canon support, but no answer after about 5 days.
Googling doesn't bring up too much info except about the magical "imagedevicekey" registry file that appears to fix the problem.
That's what I contacted Canon support for. They still haven't contacted me.
So what am I supposed to do? Nothing seems to work! Help! I need an answer quick!
 

Raiser

I am mad scientist.
Member
Joined
May 31, 2008
Messages
1,563
Trophies
0
Website
Visit site
XP
616
Country
Canada
Ugh, I hate dealing with anything involving a system's registry.
It always ends up pissing me off. >.>

I can't really help with this, as you've done what I would've so I recommend crossing your fingers and hope for a reply from Canon support soon. Or if someone here can help you.
tongue.gif


Good luck.
wink.gif
 

MicShadow

Well-Known Member
Member
Joined
Jan 28, 2008
Messages
465
Trophies
0
Website
Visit site
XP
232
Country
To be honest, that does NOT sound like a registry problem.

Locate another/newest driver and try that

That messge is basically saying that the scanner you are trying to install is not one of the ones included in the driver.
Either that or the device is reporting its device info wrong. Thats pretty unlikely.

Try manually installing the driver?
 

wchill

Resident chillxpert
OP
Member
Joined
Jun 12, 2008
Messages
1,407
Trophies
0
Age
11
Website
Visit site
XP
432
Country
United States
MicShadow: I downloaded the drivers off of the Canon downloads section, it didn't work.
The driver was SPECIFICALLY for that scanner.
However, apparently the "client" contacted Canon (wtf I didn't even get a response) and they moved the scanner to a different computer. Something about their computer being too old. (Both laptops were running WinXP BTW)

So, case closed. We can lock the thread now.
 
General chit-chat
Help Users
    AncientBoi @ AncientBoi: [shoots him for having a braves jersey on] Pffffft!