Help with r4i Gold cart!!!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Amerlon, Aug 27, 2014.

  1. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    I recently acquired a r4i gold 3ds cart and have been struggling to get it to work for me with little luck in the endeavor. I got it updated so the game that comes up is dorasu and it claims to be compatible with NDSi 1.4.5 and 3DS 6.2.0-12. However it does not work with my 3DS that has is currently up to date and is on version 8.1.0-19U.
    What I am wondering is if their is an update that I am missing that will allow compatibility between my card and 3DS or, if I dropped money into a worthless pit that may never work for my system.
    Any help would be fantastic, I will try what people recommend!
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    that card will most likely only work up to 6.2,

    actually that might be the update that required you to cut the trace on the card to work with 6.2+

    i will have a quick look for you
    http://gbatemp.net/threads/r4i-gold-3ds-now-supports-6-0-0-xx.350028/
     
  3. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    That would be greatly appreciated! I am also still looking myself for information.
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
  5. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    My issue with the statements on that is the simple fact that my cart claims to be compatible with version 6.2.0-12,without any hard mods. Whereas that is for how to get it to work for version 6.0.0. Has anyone tested to see if this r4i card can become compatible with the newest 3ds version?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    see the issue here is that
    A) we dont know exactly what card you are referring to (there is 101 different cards that go by the name R4 & R4i)
    B) if its says compatible with 3DS 6.2.0-12. that does not mean its compatible with 8.1

    see some cards where blocked at 6.2 and usually resellers only list the maximum FW version the card will work with
    http://pongupdates.wordpress.com/flashcards-working-on-3ds/
     
  7. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    Here is a picture of my r4i card, if that possibly helps any? 20140827_004653.jpg
     
  8. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    Also, looking at the page you linked, it is the type c card.
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    well it looks like its says r4ids.cn.......basically any that work on 6.2 are supposed to work for 8.1 i think, the only thing i can think is either
    A it was updated by the reseller and didn't get the trace cut that was required with the 6.0 update,
    B, its a faulty card
    C, its just a different card branded as one from r4ids.cn

    only thing i can suggest is opening it up and seeing if it has the trace still in place that needed to be cut in the 6.0 update.....or just wait for some help from someone else........thats all the help i can offer at this point
     
  10. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    opening it up it does not look like the trace has been cut. What would be the safest way to do so?
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    well i would wait to hear from someone else before trying in case its a different revision or something that i dont know of(i was kinda hoping someone a bit more informed on the R4i card would of chimed in by now :( ), but basically it would just be a matter of using a sharp knife to cut across the trace, be sure you have run the latest update on the card before doing so

    and finally if you could just take a quick picture of the card inside to make sure it is indeed the exact same card as in the pictures
     
  12. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    Here is a picture of the inside of the cart, like stated earlier, I do not believe that the trace has been cut yet. pic2.jpg
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    ok i have had a good luck and im pretty confident that cutting that trace will get it working for 8.1
     
  14. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,282
    680
    Oct 22, 2011
    Gambia, The
    Maybe you can tell us the letter at the back of your card:
    Warning: Spoilers inside!

    Can you post a picture of the icon in the 3ds?
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    he already shared a pic its a rev C, but yeah the game icon would be good to know to make sure its updated before he cuts the trace (still fairly certain it needs the trace cut for 6.x+)
    only way to run the update if its blocked on your 3ds is to use a NDS/lite/DSi/3ds on a older FW
     
  16. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,282
    680
    Oct 22, 2011
    Gambia, The
    Yep, he ninja'd me
     
  17. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    Here is the picture of that it comes up as in my 3ds. To note, it still poops out on me when I try to start it and it tells me to turn off my 3ds and consult the user manual. View attachment 9970
     
  18. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,518
    Sep 23, 2013
    wrong pic i think
     
  19. Amerlon
    OP

    Amerlon Member

    Newcomer
    11
    0
    Aug 27, 2014
    United States
    oops, wrong pic...sorry... Here is the right one 20140827_115832.jpg
     
  20. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,282
    680
    Oct 22, 2011
    Gambia, The
    Can you run this update (or this one) and tell me whether the card check failed or not?