Help with R4...doesn't play newer games.

Discussion in 'R4 DS' started by smoothbwlr, Sep 15, 2009.

  1. smoothbwlr
    OP

    smoothbwlr Member

    Newcomer
    25
    0
    Mar 18, 2008
    United States
    I havent played the DS in a long time...apparently things have changed. lol I don't have a DSi and the R4 that I have is the original one from 3 years ago. I thought that I was updated correctly but apparently its outdated and needs something called ymenu??? I really don't understand a lot of the lingo about the newer software and the newer compatibility issues between the fake r4's and the dsi conflicts. Browsing this site and the topics has been a little overwhelming.

    Is there a straightfoward process that someone can refer me to because I am not completely savvy with this software and i want to play the new mario game that just came out. I understand that my post is very noobish and outdated but I would really appreciate some help here and possibly a link that I could use.

    ...actually I just found a post about YSMenu...this will fix my "outdated" r4 right?
     
  2. garp99

    garp99 Newbie

    Newcomer
    9
    0
    Sep 1, 2009
    Canada
  3. Bert22

    Bert22 Newbie

    Newcomer
    6
    0
    Sep 15, 2009
    If you are using the original R4 card, it sounds like you are. Then go to the downloads section, Client loader firmware and look for r4 firmware v1.22. This will let you play the newer games. link is http://gbatemp.net/index.php?download=6298. Hope this helps.
     
  4. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia