Help With Nintendont

Discussion in 'Wii U - Homebrew' started by vbarros22, Sep 26, 2018.

  1. vbarros22
    OP

    vbarros22 GBAtemp Regular

    Member
    3
    Jun 20, 2017
    Brazil
    Manaus, Amazonas
    I have a lot of games that I played well on my Wii but now on Wii U with the same HDD and the same games and they do not load (CheckForMultiGameAndRegion). Sometimes it loads the game, but go to a black screen, the console tries to read a disk and turns off
     
  2. Zyvyn

    Zyvyn GBAtemp Advanced Maniac

    Member
    7
    Aug 9, 2017
    United States
    what is your setup it should work the same though I know when you plug in a hard drive on the wiiu menu it makes you format it though if you just declined that for just plugged it in in Vwii mode then you should just be able to select nintendont from HBL then select USB
     
    vbarros22 likes this.
  3. vbarros22
    OP

    vbarros22 GBAtemp Regular

    Member
    3
    Jun 20, 2017
    Brazil
    Manaus, Amazonas
    Yes, I do this. I use a Y cable, on the Wii U Menu I use one and in vWii I use the same one I used on my old Wii, but the point is, the Wii games run fine, but nintendont (literally). Compressed games do not work anytime, full 1: 1 sometimes work sometimes give me the error "CheckForMulti ...."
    I might think it's the Y cable, but it does not get me on hand with Wii U and neither Wii, do you have something on mind?
     
  4. pedro702

    pedro702 GBAtemp Guru

    Member
    13
    Mar 3, 2014
    Portugal
    check multiregion and such is an error on reading the device of sorts, so nintendont is not able to read with timing your games off usb maybe your y cable doesnt provide enough power or is damaged and only one works.

    what version of nintendont do you have?
     
    vbarros22 likes this.
  5. vbarros22
    OP

    vbarros22 GBAtemp Regular

    Member
    3
    Jun 20, 2017
    Brazil
    Manaus, Amazonas
    I'm using the latest version. I was thinking if was really a error on reading because sometime a game work, sometimes not. Like I said, my Y cable work without any problem cuz I use the same for Wii U HDD and vWii HDD
    I will continue doing some tests, since I use WiiVC Inject in some GC games I was thinking if was an error cuz have two nincfg.bin on SD and HDD, but..
    I will try to catch again some of my isos
     
    Last edited by vbarros22, Sep 28, 2018
  6. vbarros22
    OP

    vbarros22 GBAtemp Regular

    Member
    3
    Jun 20, 2017
    Brazil
    Manaus, Amazonas
    My configs:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on vIOS58 (rev 6432).

    Region: NTSC-U
    System Menu 4.3U (v609)

    Drive date: 06.28.2011
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x21
    Console ID: 611249958
    Console Type: vWii
    Shop Channel Country: Brazil (16)
    Boot2 v0
    Found 56 titles.
    Found 34 IOS on this console. 0 of them are stubs.

    vIOS9 (rev 1290): No Patches
    vIOS12 (rev 782): No Patches
    vIOS13 (rev 1288): No Patches
    vIOS14 (rev 1288): No Patches
    vIOS15 (rev 1288): No Patches
    vIOS17 (rev 1288): No Patches
    vIOS21 (rev 1295): No Patches
    vIOS22 (rev 1550): No Patches
    vIOS28 (rev 2063): No Patches
    vIOS31 (rev 3864): No Patches
    vIOS33 (rev 3864): No Patches
    vIOS34 (rev 3864): No Patches
    vIOS35 (rev 3864): No Patches
    vIOS36 (rev 3864): No Patches
    vIOS37 (rev 5919): No Patches
    vIOS38 (rev 4380): No Patches
    vIOS41 (rev 3863): No Patches
    vIOS43 (rev 3863): No Patches
    vIOS45 (rev 3863): No Patches
    vIOS46 (rev 3863): No Patches
    vIOS48 (rev 4380): No Patches
    vIOS53 (rev 5919): No Patches
    vIOS55 (rev 5919): No Patches
    vIOS56 (rev 5918): No Patches
    vIOS57 (rev 6175): No Patches
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): No Patches
    vIOS62 (rev 6942): No Patches
    vIOS80 (rev 7200): No Patches
    vIOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Access, USB 2.0
    vIOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Access, USB 2.0
    vIOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Access, USB 2.0
    vIOS512 (rev 7): No Patches
    vIOS513 (rev 1): No Patches
    Report generated on 09/25/2018.
     
  7. NoSoul81

    NoSoul81 GBAtemp Maniac

    Member
    5
    May 30, 2016
    United States
    Hrrm just a thought maybe corrupt sd card files for the sd card on Wii U? If you've tried everything else worth a try move all your sd card files to your pc, format to FAT32 and move the files back. See if it makes any difference?
     
    vbarros22 likes this.
  8. vbarros22
    OP

    vbarros22 GBAtemp Regular

    Member
    3
    Jun 20, 2017
    Brazil
    Manaus, Amazonas
    I'll try it right now
     
  9. pedro702

    pedro702 GBAtemp Guru

    Member
    13
    Mar 3, 2014
    Portugal
    just delete all your ninconfig.bin and nintendont boot.dols and then just redownload the boot.dol and put your settings back on, probably corrupted the config.bin.
     
Loading...