Help with my new 2ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by 6Fer6, Dec 3, 2019 at 11:34 PM.

  1. 6Fer6
    OP

    6Fer6 Newbie

    Newcomer
    1
    Oct 7, 2018
    Brazil
    So i got this used "new 2ds" for christmas, and it is already with an outdated cfw, but I thought 'whatever it's no problem, I'll just use it to play games', and so I did, until now, because the SD card that came with it got corrupted, so I tried some video I saw to reinstall FBI, HB laucher and Luma to another SD card, then I went to the Download Play, pressed L down and select, went to miscellaneos options, and switched the corrent to title to hb, and exited to the menu, closed download play, and when I opened it again it gave me this error. Sorry for my bad english im braziliam and kinda nervous with the whole sd card and error things. My console is in Version 11.8.0-41U, if it helps. WhatsApp Image 2019-12-03 at 8.21.18 PM (1). WhatsApp Image 2019-12-03 at 8.21.18 PM.
     
  2. TurdPooCharger

    TurdPooCharger Meh.

    Member
    13
    Jan 1, 2018
    United States
    6Fer6 likes this.
  3. 6Fer6
    OP

    6Fer6 Newbie

    Newcomer
    1
    Oct 7, 2018
    Brazil
    IT WORKED. Thanks man, you are a gift to the world
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
Quick Reply
Draft saved Draft deleted