Help with modding o3ds etc et

Discussion in '3DS - Flashcards & Custom Firmwares' started by rewrewrew123, Jun 23, 2015.

  1. rewrewrew123
    OP

    rewrewrew123 GBAtemp Regular

    Member
    265
    27
    Aug 20, 2014
    Italy
    I own a O3DS with FW 2.1.0-4E
    I own a copy of Cubic Ninja.
    I would like to run backup of my games.
    What I should install?
    Can someone please tell me what I should do?
    I don't have, and don't wanna buy any flashcard I would like to use Ninjhaxx...
    I haven't understood very much what emunand means and I have a question.
    If I buy a game wich update to 4.x FW, if I buy one if ultimate games, how can I do for don't upgrade? Please, I need to know these things ASAP

    P.s I need to install PBT-CFW. How to uninstall it?
     
  2. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,665
    1,057
    Dec 14, 2014
    United States
    Houston
    Um.. I think the easiest approach is to update via a game to 4.x-9.2 and then use gateway's downgrader to give you the full 4.x files since the cart update don't supply the browser. When you do that, you could use RXtools to install Cias and play on an emundand or use Ninjhax with your Cubic Ninja. If anyone can correct me if I'm wrong or supply an easier/different solution, please do!
     
  3. rewrewrew123
    OP

    rewrewrew123 GBAtemp Regular

    Member
    265
    27
    Aug 20, 2014
    Italy
    How can I downgrade my browser at a lower version than mine? I read about PBT-CFW but what this game should do? And the CFW can be uninstalled then this downgrade?
     
  4. rewrewrew123
    OP

    rewrewrew123 GBAtemp Regular

    Member
    265
    27
    Aug 20, 2014
    Italy