Help with Hermes cIOS?

Discussion in 'Wii - Backup Loaders' started by davidsl_128, Nov 14, 2009.

  1. davidsl_128
    OP

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    So I heard that for most people 36 merged with 38 works well... but if I want to be able to use USB microphones and drums in Rock Band 2, and play SSBB, using Herme's cIOS, what merge(s) should I use?
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    the 36 merges are with Hermes rev3 cIOS

    Get Hermes rev4 installer and install IOS222 as 38 merged with 37
    It should work then (I think)
     
  3. SickPuppy

    SickPuppy New Member

    Member
    1,792
    451
    Jul 29, 2009
    United States
    With hermes cIOS installer v4, install IOS222 as 38 merged with 37, and IOS223 as IOS38 merged with IOS60, that's what Dr. Clippers tutorial says, but I haven't found a use for IOS223 yet. If you are using the latest version of USB Loader GX, then you should use Hermes cIOS installer v4.

    When I say, latest version of USB Loader GX, I mean r749 or newer.
     
  4. davidsl_128
    OP

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    Ok I'l have that in mind when I get the time to go buy a mic... thanks [​IMG]
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    IOS38 merged with IOS60 is supposed to be installed to IOS202 for USB2.0 support
    it is useless when installed to IOS223 or IOS222
    IOS38 default will give you compatibility with SSBBR
    IOS38 + IOS37 will work with USB instruments.
    http://sites.google.com/site/completesg/cios/hermes-cios
     
  6. donni

    donni Member

    Newcomer
    11
    0
    Jun 5, 2009
    Armenia
    Hi, i wont to install Hermes cios v4, but i have only ios 36 not ios 38. Hermes installer show me only options with ios 36?
     
  7. davidsl_128
    OP

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    v3 uses IOS36 merged with others, so you're probably using an old version; why don't you try with v4?