Help with firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by PokémonTrainerMarioMover, Jun 7, 2015.

  1. PokémonTrainerMarioMover
    OP

    PokémonTrainerMarioMover Newbie

    Newcomer
    4
    0
    Jun 7, 2015
    United States
    Hey, I hope I'm posting this in the right section [it's my first post! ^^]...
    I updated my old 3DS (not a new model!) to ver. 9.8U, but I needed to ask a few things.
    I want to downgrade my firmware to v9.2U, but since the browser exploit was patched (and I don't own a Gateway, I'm saving up for ORAS) I can't seem to do it without Gateway (or at all, for that matter). What should I do? Is there a method to downgrade 9.8U to 9.2U (no Gateway)? Thanks in advance!

    -Pokémon Trainer MarioMover
     
  2. SScorpio

    SScorpio Member

    Newcomer
    16
    2
    Jan 30, 2008
    United States
    Unless you backed up your sysnand with the Gateway software which you don't need a Gateway to do, then you are stuck. If you did backup your firmware, you need to have a port wired into your 3DS so you can reflash the firmware.

    Most likely you're out of luck in regards to the Gateway. Your options are to get a Sky, or purchase another exploitable system.
     
  3. PokémonTrainerMarioMover
    OP

    PokémonTrainerMarioMover Newbie

    Newcomer
    4
    0
    Jun 7, 2015
    United States
    I've never used anything relating to Gateway or similar, this is a new thing (though I have Wii homebrew experience).
    Thanks, I'll save up for a Sky. Are you sure they're compatible with 9.8U? If so, I won't update till I get it.
     
  4. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,628
    1,039
    Dec 14, 2014
    United States
    Houston
    Sky3DS is 100% compatible with 9.8
    Possibly It'll be up forever but it's still easy to take out so it's kinda hit and miss. Go ahead and get it but hope to god it doesn't get blocked.
     
  5. PokémonTrainerMarioMover
    OP

    PokémonTrainerMarioMover Newbie

    Newcomer
    4
    0
    Jun 7, 2015
    United States
    Hmph, well, time to cancel every update for the next year (or until I get a Sky)
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,790
    4,973
    Mar 17, 2010
    Norway
    Alola
    Every time there's a new update, you'll see Sky post news on their site that it's compatible, so just wait for that OK from them before updating.
     
  7. PokémonTrainerMarioMover
    OP

    PokémonTrainerMarioMover Newbie

    Newcomer
    4
    0
    Jun 7, 2015
    United States
    OK, good to know. I checked and it said it was compatible with the latest update.