Help with arm9loaderhax black screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by rbk3ai, Mar 7, 2016.

  1. rbk3ai
    OP

    rbk3ai Advanced Member

    Newcomer
    64
    25
    Jan 13, 2016
    United States
    Need some help here I followed this guide https://github.com/Plailect/Guide/wiki/Part-5-(New-3DS) with no problems everything went well now I am at this part and all I get is a quick flash of some writing then it just blacks screens "If everything has gone according to plan, arm9loaderhax will be installed to your device. You can now reboot and your device should automatically launch into EmuNAND." This is the output I get from the arm9 log any help or suggestions what do I do confused what went wrong

    opened logfile
    Reading GLOBAL section
    Checking input
    Key checked-selected section: DEFAULT
    Reading selected section
    Checking payload
    Loading Splash image
    Splash image not set, use default screen
    Loading Payload:
    /a9lh/ARN.bin
    Reading payload
    Finished reading the payload
    closing files and unmount sd
     
  2. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    You do have an arm9loaderhax.bin on the root of your sd?
     
    rbk3ai likes this.
  3. rbk3ai
    OP

    rbk3ai Advanced Member

    Newcomer
    64
    25
    Jan 13, 2016
    United States
    Yes I didnt delete anything off my card during installation maybe some files are having conflicts with others? Here is a screen cap of my sdcard
     

    Attached Files:

  4. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    What arm9loaderhax.bin is that?
     
  5. Omegapsy

    Omegapsy Advanced Member

    Newcomer
    99
    22
    Feb 20, 2012
    United States
    Move the firmware.bin and firmware90.bin to the rei folder. They have no need to be on the root of your sd card.
     
    rbk3ai likes this.
  6. rbk3ai
    OP

    rbk3ai Advanced Member

    Newcomer
    64
    25
    Jan 13, 2016
    United States
    Its v3.7.3 I figured it out sorry I just noticed that my firmware.bin and firmware90.bin werent in the rei folder *facepalm* is there anyway I can trim this up to make it look cleaner do I need all these files?
     
  7. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Uh, you can remove all besides the arm9loaderhax.bin and the other obvious ones. Make a backup before deleting anything tho.
     
    rbk3ai likes this.