Hacking Help with 3ds Xl

zackworldzack

Member
OP
Newcomer
Joined
Feb 21, 2015
Messages
20
Trophies
0
Age
25
XP
41
Country
France
Hey guys, ive wanted to try nintendo so i buyed a 3ds XL (already used but clean) ive got it with a r4 card, the 3ds version is 3.9, so can anyone help me to set it up to play games for free pls ? (sry for my english)
 

Adeka

Beta Tester
Member
Joined
Mar 19, 2013
Messages
4,168
Trophies
0
Age
29
XP
1,623
Country
United States
ver 3.1.0-6E
First make sure the Wifi switch is off so it doesn't try to download updates!


Ok so here's the deal. Firmware 3.1 is too low to do anything! Your going to need to buy/borrow/rent of the game "Luigi's Mansion Dark Moon"

The game has firmware 4.5 installed on the cartridge. You need to use the cartridge to update your 3ds.

Once you have your 3ds on firmware 4.5 you need to buy yourself a gateway 3ds

Here's the sellers list for all countries

http://www.gateway-3ds.com/resellers/

Edit: You can also use cfw on a 4.5 3ds but it's unstable
 

Adeka

Beta Tester
Member
Joined
Mar 19, 2013
Messages
4,168
Trophies
0
Age
29
XP
1,623
Country
United States
You can use it but be warned that 3dslink is a clone of gateway

Gateway website shows it has 9 websites that you can buy gateway in france
 

sarkwalvein

There's hope for a Xenosaga port.
Member
Joined
Jun 29, 2007
Messages
8,369
Trophies
2
Age
39
Location
Niedersachsen
XP
10,455
Country
Germany
When he says linker, he means flashcard (French term).

You cannot use a 3DS flashcard with FW below 4.?, perhaps with the exception of a Sky3DS.
I am not sure, but I believe Sky3DS works on any firmware up to date.

PS: Anyway I do not recommend a Sky3DS out of personal preference because you cannot do many type of interesting hacks like installing CIAs, playing hacked or translated games, etc.
Look around and choose what you prefer. You should look into Gateway 3DS and Sky3DS.
GW 3DS works in FW between 4.? and 9.2.
Sky3DS works with any FW (up to date).
 
  • Like
Reactions: Adeka

sarkwalvein

There's hope for a Xenosaga port.
Member
Joined
Jun 29, 2007
Messages
8,369
Trophies
2
Age
39
Location
Niedersachsen
XP
10,455
Country
Germany
isnt there any way to update to 4.5 using the backup of a game ?

Of course, but you need a 3DS flashcard to run the backup.
And the only one that would supposedly work with your FW version is the Sky3DS.
So if you want you can "rent"(?) or buy a Sky3DS, instead of a game with FW4.5.

PS: Also, what kind of R4 card do you have? (picture?)
Depending on your type of R4 card:
- It may be a DS card that will never work on a 3DS.
- It may be a DS card that may work in some early versions of the 3DS FW (only for running DS apps/backups)
- It may be a DS card that may work in several versions of the 3DS FW if updated beforehand (only for running DS apps/backups)
- It may be a bad clone of a Gateway card that may work on 3DS FW 4.5 and will give you headeaches (only for running 3DS apps/backups)
 

sarkwalvein

There's hope for a Xenosaga port.
Member
Joined
Jun 29, 2007
Messages
8,369
Trophies
2
Age
39
Location
Niedersachsen
XP
10,455
Country
Germany


It is a DS card that may work in several versions of the 3DS FW if updated beforehand (only for running DS apps/backups).
It should work correctly with FW up to 7.0, but if it is an old not updated card you may need to update it for it to work over FW 7.0 (but in this case you need to update the card before updating the 3DS).
This card will only allow you to run DS software.

As for what you need to do to run 3DS software, what I said before still stands:
- Update to 4.5 with a game and install CFW (many games will not work in CFW)
- Update to something between 4.? and 9.2 with a game, buy and use a Gateway3DS.
- Buy and use a Sky3DS directly, no need to update (in theory).

PS: If I bought a GW3DS in Germany, I am sure you can find one in the less restrictive République of France. Look harder.
 

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: "Skittles" Angel Knight +1