Help with 3ds dstwo etc.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jonathan Hart, Dec 9, 2012.

Dec 9, 2012
  1. Jonathan Hart
    OP

    Newcomer Jonathan Hart Newbie

    Joined:
    Dec 9, 2012
    Messages:
    6
    Country:
    United States
    So I just bought an 3DSXL with 4.3.0-10U FW.
    And the DS2 I ordered seems to be this.

    "firmware v1.18 - compatible with 3DS v4.4.0-10"

    I'm confused as to what I need to do now and all that, did I buy the wrong thing? Do I need to update to 4.4? Can I manually do that? Do I need a ds, etc.

    Any help is appreciated.

    I do have the DSiOne with it's flashing usb adapter if that makes a difference?
     
  2. ground

    Member ground GBAtemp Advanced Fan

    Joined:
    Mar 22, 2007
    Messages:
    906
    Country:
    Netherlands
    no, you need to update the supercard ds2 to firmware 1.19 and then update you'r 3DS (it will automatic update to 4.5.0-10.

    also you need to format your micros sd card to FAT32 and put the EOS files on it.

    if you're having trouble with this, then you can try 3ds tools I made (it is in mine sig) and start flashcard operations. Choose Supercard ds2 and tick ''first time use''.
     
  3. Jonathan Hart
    OP

    Newcomer Jonathan Hart Newbie

    Joined:
    Dec 9, 2012
    Messages:
    6
    Country:
    United States
    Should I update my 3DS to 4.5.0-10 right now? Or wait until I receive my DSTwo?

    Just so I have things clear, I do not need another DS to update the DSTwo's firmware to 1.19?

    I'm all set?
     
  4. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,762
    Country:
    United States
    it is ALWAYS better to update your flash card 1st
    then update your 3ds
    just in case the update dose BLOCK the flash Card from working
    but
    if you have a DS/DSlite/DSi (or a system that can use the card), it my be ok to update the 3ds 1st
    so you can use the other system to update the card
     
  5. Jonathan Hart
    OP

    Newcomer Jonathan Hart Newbie

    Joined:
    Dec 9, 2012
    Messages:
    6
    Country:
    United States
    So I'll wait for the DSTwo so I don't have to use another DS then yeah?
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Wait wait wait.

    When they say a flash cart works up to 4.4.x, they mean up to and including. This means that it will run on your 4.3.x just fine.

    And yes, NEVER update the 3DS past what the flash cart is updated for.

    http://gbatemp.net/topic/315784-flash-carts-and-dsi3ds-updates/
    Read this. Seriously, read it, it explains what's going on.
     
  7. Jonathan Hart
    OP

    Newcomer Jonathan Hart Newbie

    Joined:
    Dec 9, 2012
    Messages:
    6
    Country:
    United States
    It doesn't say "up to".
    It says "11/9/12: Current stock - firmware v1.18 - compatible with 3DS v4.4.0-10"
    Does that MEAN "up to"?

    Alright let me read it.
     
  8. Jonathan Hart
    OP

    Newcomer Jonathan Hart Newbie

    Joined:
    Dec 9, 2012
    Messages:
    6
    Country:
    United States
    So I can have 4.2-4.3 and it'll work because my cart is 4.4

    So what if the DS came with 4.5? If the cart wasn't blocked it'd be fine right?
    But if it were, I'd have to grab another ds, update the cart, then I could use it?

    Just trying to understand everything haha.


    Ahhhh, I wouldn't want to update the 3DS to 4.5 because the image that my 4.4 cart uses might be / is blocked worse case. Iiii seee.
     
  9. Technicmaster0

    Member Technicmaster0 GBAtemp Addict

    Joined:
    Oct 22, 2011
    Messages:
    2,865
    Country:
    Germany
    Just don't upgrade your 3DS until you've upgraded your Supercard DSTWO. Your card will be blocked with 4.5.0-10.
     
  10. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I didn't say they said up to, I said it means up to.

    If the 3DS comes with 4.5, then you'll need to do a secondary update procedure to get it to work. This is a method specific to the DSTwo, but it's risky so we'll go into it only if needed.

    Yes, if you grab an older DS you could update the cart using the normal safe method and be fine.
     
  11. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,147
    Location:
    London, UK
    Country:
    United Kingdom
    Hmm... so just because I'm getting my 3DS in a few days time and will order a DSTwo after that, I shouldn't get rid of my DS Lite just yet because I may need it for future updates?
    Interesting...
     
  12. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    As long as you update the DSTwo before the 3DS, you'll be fine.

    It's the same thing as official firmware updates on pretty much any system. Don't just take them.

    Unfortunately it's hard to prevent them on the DSi and 3DS, since the OS can't be modified now.
     

Share This Page