HELP! Wii System Files Corrupted, cannot access bootmii!

Discussion in 'Wii - Hacking' started by ps3sucks, Nov 29, 2010.

  1. ps3sucks
    OP

    ps3sucks Member

    Newcomer
    1
    Apr 16, 2009
    Canada
    4.1
    priiloader installed
    bootmii boot2 + ios installed

    Everytime i insert an sd card (tried 4 now) with bootmii on it, my wii will not boot it through boot2 OR through the IOS. (And yes the two quick blue flashes appear when I boot my wii without an sd card in it). What do i do!??!

    *side note* DOP-Mii system check freezes on IOS60 which i think may be the problem, but I cannot install a new ios 60 because it always crashes when it tries to access NUS.

    I think I am going to upgrade to 4.2 after I restore my nand backup (if i ever can).

    Any help is appreciated!! [​IMG]
     
  2. Zetta_x

    Zetta_x The Insane Statistician

    Member
    4
    Mar 4, 2010
    United States
    Make sure the SD card is compatible with bootmii. Out of all the people I have seen soft-mod their wii's with bootmii, only one had an incompatible SD card in which bootmii didn't work.

    You don't need IOS 60, it's a stubbed IOS for 3.X system menus.
     
  3. borissaid

    borissaid GBAtemp Regular

    Member
    1
    Sep 27, 2008
    United States
    Actually... IOS60 was the systemmenu IOS for 4.0/4.1. So, why don't you just use NUSD to download and create an IOS 60 v6174 wad? -- not the stubbed version and install it with Wad Manager or similar.
     
  4. ps3sucks
    OP

    ps3sucks Member

    Newcomer
    1
    Apr 16, 2009
    Canada
    http://wiibrew.org/wiki/IOS60
    says it is used with sys menu 4.1?

    Like i have said, I have already tried 4 different sd cards. I should have said in the OP that i know at least 2 of them worked with bootmii before the sys menu files got corrupted.
     
  5. borissaid

    borissaid GBAtemp Regular

    Member
    1
    Sep 27, 2008
    United States
    Yes, if you mess with IOS60 on a 4.0/4.1 systemmenu (and things go bad), and bootmii doesnt work or you dont have priiloader you're in trouble. That being said, installing a new IOS60 v.6174 (Download it from your PC with NUSD and then put the wad on your SD card and install) may solve your issues -- not with Bootmii, but at least you might be able to update and then do another bootmii dump.
     
  6. ps3sucks
    OP

    ps3sucks Member

    Newcomer
    1
    Apr 16, 2009
    Canada
    thanks for your input borissaid, I will try this when I get home and post back results. Just to clarify, I DO have priiloader and can access it.
     
  7. ps3sucks
    OP

    ps3sucks Member

    Newcomer
    1
    Apr 16, 2009
    Canada
    YESZ After updating IOS60 using a wad from NUSD I was still getting the system files corrupted message, however bootmii started working! go figure!?!? Nand restore was successful and my wii is good again [​IMG] Thanks again borissaid. I am now going to update to Sys menu 4.2 because I honestly believe IOS60 was the cause of all this where as 4.2 uses IOS 70.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice