HELP!!! Wii soft Mod problem

Discussion in 'Wii - Hacking' started by viveack, Nov 24, 2009.

Nov 24, 2009

HELP!!! Wii soft Mod problem by viveack at 6:05 AM (1,045 Views / 0 Likes) 3 replies

  1. viveack
    OP

    Newcomer viveack Newbie

    Joined:
    Nov 24, 2009
    Messages:
    2
    Country:
    Canada
    So i had my wii on 4.2u and it was soft modded with everything working. With neogamma r7 and HBC and everything was working fine but yesterday when i went to mess around with tv screen settings in the wii i accidentally clicked upgrade wii and it upgraded it to someting else... with parental controls or something. Now nothing is working. Everything is blank when i launch it and the controller turns off.. What can i do? i do not wish to brick it and i am soo stressed. Please some1 help me. I followed the instructions at http://filetrip.net/f8033-Modify-Wii-HBCDI...ersion-4-2.html to soft mod my wii. How can i get my homebrew working again. [​IMG]

    CORRECTION: Everything is working except for my wad installed Neogamma R7, and my neogamma R7 inside my homebrew channel. any1 know why?

    CORRECTION 2: I also noticed my controller turns off even when i go into wad manager. I noticed these problems first when i tried to install cioscorp 3.5 but when i launched it through HBC it did the same thing happening too all my homebrew apps. Its really frustratin so some1 please help [​IMG]
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    ur ninty update installed stubs on ios 222, 223, 249, delete these using any title deleter mod (choose to use ios250), then reinstall 222/223 and 249
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    ummm i don think that file is allowed to be there [​IMG]

    anyways that is a file to my guide a while back.

    so stick to my updated guide instead.
    it will get your wii back up and running
     
  4. viveack
    OP

    Newcomer viveack Newbie

    Joined:
    Nov 24, 2009
    Messages:
    2
    Country:
    Canada
    THank you guyz!! SOoo much!! i GOT IT BACK!!! [​IMG] its working just as before, my neogamma r7 is working and my wad manager is working and everything is cool [​IMG] just one small question can i still install cioscorp 3.5? beecuz it wud be pretty awesome if i can launch the games right from my disc channel instead of using neogamma. any thoughts? [​IMG] THANK YOU!
     

Share This Page