[HELP] Wii shuts down after inserting disc

Discussion in 'Wii - Hardware, Devices and Utilities' started by Scream3r, Oct 6, 2014.

  1. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    This is the issue: My Wii starts normally as long as there is no disc inserted, but after i do, it shuts down automatically.

    I would be very grateful if someone tells me a solution for this, I've read that installing priiloader might fix it, is it true?
     
  2. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,843
    3,547
    Jun 6, 2013
    United States
    Is priiloader installed? If not, then don't worry about it.

    Turn off the system, remove all GC controllers and memory cards, as well as the SD card, and power on. See if that fixes it.
    Is your Wii hard-modded (e.g. a drive chip or WODE or wii-key)?
     
  3. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    It's hard-modded, priiloader is not installed and no, i already tried that, still doesn't work.

    OFF: hello fellow /mu/tant
     
  4. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,843
    3,547
    Jun 6, 2013
    United States
    Try installing Priiloader, see if it changes anything.

    Off: Fuck yes, but I started loving NMH before /mu/
     
  5. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    are you sure it might fix it? because im scared of fucking up my Wii by installing it.
     
  6. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,843
    3,547
    Jun 6, 2013
    United States
    It won't fuck it up. Everyone uses priiloader. Which hardmod do you have?
     
  7. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    Sorry, I don't remember..

    tomorrow i'll try installing priiloader
     
  8. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    I can't open the priiloader app, when i click on it from the HBC the screen goes black and returns to the hbc menu.

    EDIT: Ok, tried priiloader and still doesn't work.

    if the disc is inserted and im on the priiloader menu, it doesn't shut down, the problem is when i the system tries to load the game.

    Im thinking that maybe, some of the system files are corrupted or something like that
     
  9. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,843
    3,547
    Jun 6, 2013
    United States
    Try running the disc through Gecko OS which is on the homebrew browser or download it online.
     
  10. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    already tried, it turns off when i select the load game option.
     
  11. Thomas83Lin

    Thomas83Lin Retro Gamer

    Member
    1,551
    420
    Jul 22, 2009
    United States
    Do GC games boot?? It could also be a problem with your hardmod, I'd try disabling the chip. Other than that posting a syscheck may help determine if its a software problem.

    edit: Is both Wii and Gc games causing the same problem
     
  12. Scream3r
    OP

    Scream3r Member

    Newcomer
    11
    0
    Oct 6, 2014
    Argentina
    yes, its both. How can i do a syscheck?

    sorry for replying late.
     
  13. Thomas83Lin

    Thomas83Lin Retro Gamer

    Member
    1,551
    420
    Jul 22, 2009
    United States